1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Issue with Safestrap 3.72 (Verizon 4.4.2 NC5)


  1. Sicarius

    Sicarius New Member

    I have my phone rooted successfully with towelroot. I download SuperSu, BusyBox, Terminal Editor, and Safestrap 3.72. I use the terminal to setenforce 0, and then use safestrap to install safestrap. When I do so, it completes successfully However upon reboot I do not get the Safestrap splashscreen and once stock loads Safestrap crashes immediately upon opening. I have attempted with several times with the same result. Any help would be appreciated.

    Thanks.

    Advertisement
    :
  2. grahamc1965

    grahamc1965 Member

    which version of safestrap are you using?
    try this one. works with my kk 4.4.2 verizon s4 NC5

    https://goo.im/devs/Hashcode/jflteatt/safestrap/Safestrap-JFLTE-3.72-kk-B01.apk


    i never had to use the setenforce command

    Requirement: Root
    Requirement: Allow APK install from Unknown Sources
    Download the Safestrap APK
    Find the APK using a Filemanager tool and open it on your device, then click "Install".
    (If updating from an existing Safestrap you might be warned that this will over-write the existing installation. Click the "Yes" equivalent to this message.)
    Once installed, open up the Safestrap application as you would any other app.

    Then use the "Install Recovery" button. You should see the current version down in the lower left corner of the window. And the "Status:" should say "Installed" when you're done.
    From there you can reboot and you *should* see a new splash screen during the boot up. While this is showing you can enter Safestrap Recovery using the [ menu ] button.
    That's it for the installation!
    Wired4Fun likes this.
  3. Wired4Fun

    Wired4Fun New Member

    @Grahamc1965:

    THANK YOU for that helpful info, and the link to the download!!

    However, I would like to point out one little glitch that I was running into. For whatever reason, the link provided shows it as an apk, but it's actually a zip file. I was a little confused as to how to install a zip file from my phone, without having a recovery already installed. After all, I was trying to install a recovery, so I could flash zip files!!

    I didn't expect this to work, but I changed the extension from .zip to .apk, and it installed just fine from my phone. This version of safestrap also allowed me to mount my external storage while in recovery, which I couldn't do with any other version of safestrap, including all of the downloads currently available for download under the Verizon category on the Goo website.

    Specs:
    i545 (Verizon)
    NC5 Build
    (Originally an MDK bootloader build)
    Running 'stock' Verizon 4.4.2
    Rooted with Towelroot
  4. SuperMar1o

    SuperMar1o New Member

    Registered to thank the OP for posting and grahamc1965 for taking the time to answer. Just as a JFYI I did have to install BusyBox myself as well as Terminal Emulator. I followed this video and it worked great for installing SafeStrap. The whole VZW/ATT APK thing threw me for a loop and you letting us know which one you used helped a ton and the OP's mention of BB and TE helped me know I was missing something when it was not working. So thanks again!

    I am now off to learn how to install custom roms then I am planning on installing Hyperdrive's Safestrap compatible rom :) Thanks!
  5. mrpbjnance

    mrpbjnance Member

    Will this work for NG6? Or can I flash back to NC5 and try it?
  6. cstone1983

    cstone1983 New Member

    I have this same issue but it installed the first time so I see no reason to worry about it. My issue I have had is while in safestrap I create a rom slot do a format and install the zip (hyperdrive and eclyplse) and after it installes sucessfully it still boots to the stock rom. Not sure why, the romslot is active, is there something I am missing?
  7. hyperdrive4life

    hyperdrive4life New Member

    Verizon galaxy s4 nc5 4.4.2 only works with safestrap 3.72 in the stock rom slot. Rom slots do not work. Everything needs to be flashed to the stock rom slot but only after doing a nandroid backup. After that select wipe option and do a full wipe and you can then hit install and flash hyper drive and googlies wifi fix and nc5 modules. Look up Bobby Techknow on YouTube he has a tutorial on how to flash hyper drive rls 16.1 and 17.1 with safestrap on kit kat 4.4.2 nc5 builds and he also has the links in the description for downloads.
  8. karlbu

    karlbu New Member

    I have:

    A Galaxy Note 3
    Verizon SM-900V
    MJR baseband
    Android 4.3

    ... and can't get safestrap to boot into recovery mode.

    Have tried each of the following versions of safestrap:

    HTE 3.72 kk B01
    HTEVZW 3.71
    JFLTE 3.72 kk B01

    Each of these install successfully. However, every time I try to boot into recovery it just boots back into the Android OS.

    Suggestions anyone?

    Thanks.
Loading...

Share This Page