Issue with some media streamed via BubbleUPnPSupport


  1. whyteryce

    whyteryce New Member

    I'm having a problem with my wife's Nexus 7. I have a Plex media server and BubbleUPnP on her tablet. Whenever I go try to play an xvid file, the media player will launch, hang for a bit, and then exit back to BubbleUPnP. I've tried Moboplayer and MX Player. Any h264 file I've tried seems ok. I wasn't sure if this was an issue with the Nexus 7 or just with the app, but I'm able to stream the same files fine on my own tablet and phone with the same media players.

    Anyone have any ideas? I was going to try some other software but since the same combination works on my other devices I wasn't sure if that would work.

    Advertisement
    :
  2. borospark

    borospark Member

    Try using the software decoding option in mxplayer, you have to select it before you start playing the file because as you say the screen just goes black.
    If that doesnt work, get the mxneon codec pack and select software decode again.

    It worked for me, it seems to be a certain codec dx50 that mx player doesnt like



  3. whyteryce

    whyteryce New Member

    I downloaded the MX Player codec pack from the Play store and configured MX Player to use software decoding. Now the video will start and play well for a couple of seconds. But then it will either turn extremely slow and choppy or I'll just see some artifacts and glitches and the video will stop.
Loading...

Share This Page