Issues after RC33 updateSupport


Last Updated:

  1. lorenwinter

    lorenwinter Member This Topic's Starter

    Joined:
    Nov 25, 2008
    Messages:
    5
    Likes Received:
    0
    I have noticed that since my phone received the RC33 update I have been experiencing some issues:
    -I feel I have been experiencing a substantially higher number of dropped calls.
    -My phone has just done a reboot for no reason while I was on the phone, and
    -I just woke up to it vibrated and not being responsive.

    I was wondering if anyone else has experienced any of these problems after getting the RC33 update.

    Please let me know,
    Loren
     

    Advertisement
  2. BillC

    BillC Member

    Joined:
    Nov 5, 2008
    Messages:
    7
    Likes Received:
    0
    No issues for me since the upgrade to RC33.
     
  3. Miss Spicy McHaggis

    Miss Spicy McHaggis Well-Known Member

    Joined:
    Oct 22, 2008
    Messages:
    98
    Likes Received:
    4
    i always have dropped calls
     
  4. jimczyz

    jimczyz Well-Known Member

    Joined:
    Oct 14, 2008
    Messages:
    129
    Likes Received:
    4
    I have no problems at all so far.
     
  5. drustvold

    drustvold Well-Known Member

    Joined:
    Oct 24, 2008
    Messages:
    236
    Likes Received:
    6
    I've only had positive changes with this update so far.
     
  6. blambu56

    blambu56 Well-Known Member

    Joined:
    Jan 2, 2009
    Messages:
    50
    Likes Received:
    0
    None from me either - nothing but positive changes.
     
  7. GeoUSA

    GeoUSA Well-Known Member

    Joined:
    Dec 9, 2008
    Messages:
    324
    Likes Received:
    32
    Positive: so far the phone battery meter seems to be in the green zone for longer. I almost feel like I could go for 1 1/2 days now without a charge, but still charge each night.

    RC33 is doing a great job of notifying me of updates to applications I have installed.

    Negative: My phone will sometimes make a notification tone to indicate a new e-mail or text and yet there is no notification icon in the top window shade area.

    Voice search is cool, but doesn't understand me very well and frequently encounters a "Connection error"
     
  8. kkozuch1

    kkozuch1 Member

    Joined:
    Nov 17, 2008
    Messages:
    8
    Likes Received:
    0
    I thought i was just hearing things when my phone would go off like i had received a message but nothing was ever there.
     
  9. gsr717

    gsr717 Active Member

    Joined:
    Nov 25, 2008
    Messages:
    29
    Likes Received:
    4
    battery life seems to drain alot faster for me..
     
  10. cred05

    cred05 Well-Known Member

    Joined:
    Oct 17, 2008
    Messages:
    178
    Likes Received:
    3
    Last night I thought I heard a noise coming from my phone. A short beep or something that I haven't heard coming from the phone before. It was right around the time that my phone might have just got fully charged. (Red light turns green) But thats just a wild guess
     
  11. GeoUSA

    GeoUSA Well-Known Member

    Joined:
    Dec 9, 2008
    Messages:
    324
    Likes Received:
    32
    Three or four times today my G1 made the noise I have set for e-mail. Upon unlocking I was on the home screen and the "@" symbol was not at the top of the screen. I had received an e-mail and could view it by clicking the Gmail icon -- RC33 just seems to fail to put the "@" in the window-shade at times. Other times, it does place the "@" there -- I have not found what triggers the omission.
     
  12. jimczyz

    jimczyz Well-Known Member

    Joined:
    Oct 14, 2008
    Messages:
    129
    Likes Received:
    4
    I keep getting an error when I try to sync my contacts.
     
  13. markinct

    markinct Well-Known Member

    Joined:
    Nov 18, 2008
    Messages:
    49
    Likes Received:
    1
    I seem to get the memory garbage collection slow down a LOT more then I used to. I try to backout using the backup key, but if I've had twidroid and the browser open and I hit the home key, there's two minutes of my life gone as I wait for the icons to re-populate.

    Plus side - browser seems faster... and I'm stuck on EDGE/2G.
     

Share This Page

Loading...