Issues rooting my Galaxy Ace 2


Last Updated:

  1. enderdrake

    enderdrake New Member This Topic's Starter

    Joined:
    Mar 3, 2013
    Messages:
    3
    Likes Received:
    0
    Hi I am Dan
    I've been having problems with my new Samsung Galaxy ace 2 GT-I8160 version 2.3.6.
    I was messing about with a app called Game guardian which lead me to the idea of rooting my phone the app doesn't work until its rooted, so I desided to give it ago watch some guy do it on youtube and I copied everything he did (Downloaded the files installed odin installed kies and made sure all drivers was working for the phone click start on Odin it went ok until it reset stopped at bootup >"Samsung Galaxy ace 2 I8160"< see some comments by others who having the same problem one saying to put the phone into recovery mode, I tried everything to get recovery mode up but dosen't show up I can only get into download mode "downloading do not turn off target".
    I manage to install Jellybean 4.1.2 that worked perfect but I don't like it it isn't rooted I have tried 6 times using different sites to root my phone none of them work i always get stuck at bootup.
    I just want to take my phone back to normal any help would be great I've been spending my whole weekend trying to fix this.
     

    Advertisement
  2. enderdrake

    enderdrake New Member This Topic's Starter

    Joined:
    Mar 3, 2013
    Messages:
    3
    Likes Received:
    0
    could this post be moved to support section thanks
     
  3. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Joined:
    Sep 5, 2012
    Messages:
    12,640
    Likes Received:
    3,552
    I have moved this thread into the Galaxy Ace 2 Root forum per your request so you can get some assistance rooting :)

    Welcome to the site!
     
  4. enderdrake

    enderdrake New Member This Topic's Starter

    Joined:
    Mar 3, 2013
    Messages:
    3
    Likes Received:
    0
    My phone won't turn on now its not the battery as it was full oh well nice to know you all wanted to help
     
  5. Smokey Mc Pot

    Smokey Mc Pot Well-Known Member

    Joined:
    Apr 9, 2013
    Messages:
    255
    Likes Received:
    107

Share This Page

Loading...