Issues setting up ntlworld account emailSupport


Last Updated:

  1. twmtwm

    twmtwm New Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    1
    Likes Received:
    0
    Hi there

    I am having some emails issues with Desire. Apart from this the phones amazing.

    I can send from the ntl account (set up outgoing with gmail as heard problems unless using it from home router) but I can't set up my ntl account at all for incoming.

    Help!!

    My settings are

    Email address: emailaddress@ntlworld.com
    Username: emailaddress@ntlworld.com
    Password: Password
    Pop Server: Tried loads. Pop3, pop, smtp.ntlworld.com
    Security Type: None
    Server Port: 110
     

    Advertisement
  2. TEK-WARRIOR

    TEK-WARRIOR Member

    Joined:
    May 5, 2010
    Messages:
    23
    Likes Received:
    8
    Hi twmtwm, ntlworld/virginmedia have recently migrated all their email addresses over to GOOGLEMAIL. this has caused numerous faults with their customers email settings. you could look into this matter further in the following link.
    Webspace, E-Mail & Browsing Issues - Cable Forum

    I also used to be a ntlworld email user and had no problems using that address with my DESIRE, but as soon as virginmedia decided to change all settings and other stuff i could not use email from my DESIRE :mad:.

    So what i did was remove my ntlworld.com account from my phone and i set up a new email account with another server, problem solved now :). have a look at the link, i'm sure you will find answers. Also the DESIRE is an awesome phone love mine to bits :D
     
  3. HYCAET

    HYCAET Guest

    Not all have mikgrated to googlemail yet. My ntl world account hasn't yet, and I can't be told when it will. I just sacked it and went to gmail. Ntlworld let's you forward all your emails to gmail. 3months later and I'm just about done with the ntl account
     
  4. nofear

    nofear Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    146
    Likes Received:
    4
    Lucky you, I could only receive and not send. I spent weeks trying to get a resolution to this with them. In the end I set up a gmail account.

    Your settings are correct. Your email must be like mine and has not been ported to google yet. I would give them a call or drop and email to theteam@virginmobile.com

    Make sure you send it from the email registered with the virgin mobile, or at least send them your mobile number so they can let you know if the account has been ported.

    Godd luck.
     
  5. Baz8755

    Baz8755 Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    128
    Likes Received:
    7
    Anyone get answers on this as I am also having problems setting up my ported NTLWORLD account on my HTC Desire

    Baz
     
  6. georgiagrrl

    georgiagrrl New Member

    Joined:
    Jul 14, 2010
    Messages:
    1
    Likes Received:
    0
    if it's migrated these are the settings

    pop.ntlworld.com
    ssl enabled, port 995
    username full email address inc @ntlworld.com
    password is your password, funnily enough.

    if you access your mail elsewhere you may want to have your username have "recent:" before it
    i.e. recent:joe.bloggs@ntlworld.com this stops the messages getting marked as downloaded, meaning you can still get them on other machine.
     
  7. Nodders

    Nodders Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    477
    Likes Received:
    50
    Or use IMAP settings.

    You will know if you've been migrated to the googlemail platform - you will have received an email from VM with various links to the new settings. I got one a month or so ago and another one today as it happens. The webpage with all the new settings is here, although as noted above you'll have to send emails via a non VM smtp server as that depends on having your modem MAC address.

    the key differences for what it is worth with the new settings is that a) the usernames and logons are now all <name>@ntlworld.com rather than just <name>, and b) security and SSL has been enabled. For the OP, the server you had was open, changing the security settings in line with the linked webpage may do the trick if you have been migrated.
     
  8. paperman1967

    paperman1967 New Member

    Joined:
    Jun 14, 2011
    Messages:
    2
    Likes Received:
    0
    Same here, I could receive but not send using smtp.ntlworld.com server.
    All smtp settings were correct SSL 465 etc

    Had to set up a separate gmail account to send and using the smtp.gmail.com server

    Then simply go into the gmail account settings (which u have to anyway to enable IMAP) and forward all mail received at the gmail account to your ntlworld account..a pain but easy way round the problem.
    Forwarding covers the problem of recipients replying to your gmail emails; which obviously is the address they receive the message from.
    You wont receive replies from them directly to your ntlworld address. They'll go to the gmail account. Set up forwarding on gmail to ntlworld address to resolve it.


    I think this stems from ntlworld. It will only smtp mail from your home ip address/ modem MAC address? Stops u giving out your email boxes to users that are not at your home broadband address.
     
  9. paperman1967

    paperman1967 New Member

    Joined:
    Jun 14, 2011
    Messages:
    2
    Likes Received:
    0
    just reread the thread and realised ur problem was the opposite to mine!
    Anyway above is solution to my prob. and it assumes u have correctly set up your accounts for IMAP;)
     
  10. albertross

    albertross New Member

    Joined:
    Jul 21, 2011
    Messages:
    2
    Likes Received:
    0
    I also have the problem of not being able to send mail. I've been trying various options/settings quoted on forums without success. Then today I thought I'd cracked it! Unfortunately, what I have discovered is that my settings work only when I am connected wirelessly. When I revert to 3G I lose the ability to send mail. Any technos know why that might be please?

    Oops, just read post from paperman1967 about linking to home broadband address.
     
  11. albertross

    albertross New Member

    Joined:
    Jul 21, 2011
    Messages:
    2
    Likes Received:
    0
    Got a solution to the problem. Works for me anyway. Go to this link on Virginmedia website and follow instructions for manual setup, with one exception:

    Email settings for addresses ending in @ntlworld.com

    Instead of using 'smtp.ntlworld.com' use 'smtp.virginmedia.com'

    Got this info from the HTC Desire forum and the person who gave it also pointed out that this solution only works when you are connected using 3G. If you connect by wireless then you need to revert to smtp.ntlworld.com.

    I assume you could create two mail accounts to cover both options.
     
  12. SiHa

    SiHa Well-Known Member

    Joined:
    Oct 29, 2010
    Messages:
    624
    Likes Received:
    81
    If you use the gmail SMTP server for your outgoing mail, it doesn't matter whether you are connected via 3G or Wifi, it will still work.
     
  13. lgham

    lgham New Member

    Joined:
    Aug 15, 2011
    Messages:
    1
    Likes Received:
    1
    thanks for all the info,

    i just cracked sending emails from my ntlworld account on my desire, after many calls between virgin media and orange what a nightmare, any way here are the settings i used

    incoming

    protocol = pop
    email address= -----@ntlworld.com
    username= recent:-------@ntlworld.com
    password=.......
    pop server=pop3.ntlworld.com
    security type= none
    sever port= 110

    outgoing
    login required= tick
    username= recent:.....@ntlworld.com
    password= ........
    smtp server= smtp.virginmedia.com
    security type=ssl
    server port= 465

    you may need to activate the push email service from your mobile provider, and i know that virgin media activated something on there side i didn't understand the person on the other end, sorry i cant be more specific.

    good luck

    lgham
     
    Ruth5662 likes this.
  14. ducatis

    ducatis New Member

    Joined:
    Feb 23, 2012
    Messages:
    1
    Likes Received:
    0
    Thanks
    I had been having same issue with my experia mini pro. Igham's solution solved the outgoing message sending.

    for the record it would send emails when on WiFi, whereever in the world I was but not via network. I have just come back from Finland. Could easily send emails via WiFi as though I was back in uk.

    to be honest virginmedia are a strange bunch to deal with. I know they desparately wanted to merge their numerous different email systems but just couldn't.

    in the long run this is just no good, the solution, as others have said is to ditch them.... Yet another email account to change with everyone....
     

Share This Page

Loading...