Issues upgrading to jelly bean (n7000)Support

Last Updated:

  1. enmeshme

    enmeshme New Member

    I have a galaxy note which is running 4.0.3. I tried to install 4.1.1 manually and this is what I did:

    Rooted the device. Followed instructions and successfully rooted the device with and superuser zip.

    Next, did the following
    Step 1. Download the ROM (preview 3) & Google Apps from the XDA thread.
    Step 2. Boot into CWM recovery and Install the update zip from recovery.
    Step 3. Flash Gapps in the same way.
    Step 4. Do a Wipe data / Factory reset.

    After step 4, the device tried to reboot itself. It turned off and while turning on it was struck. I tried it multiple times and no luck.

    I tried installing it again and again, but no use. Now, when I go into recovery mode, it is showing version 5.xx and if I try to install the ROM, I get a status 7 error message.

    Please help in fixing this. I am ok going back to 4.0.3

    Thanks a ton in advance.


  2. ayongkot

    ayongkot Well-Known Member

    did you install from samsung stock ics? as far as i understand from xda thread, you have to flash jb from any cm9 or any teamhacksung rom. for me i have to wait until almost stable release is available (i.e., nightly or like) since it's still in alpha release. i suggest you flash a gingerbread rom especially xxlc1 because it has 3 files. this is what i am flashing always after trying cm9 and other custom rom. usually i got bootloop if i flash back to a gb with 1 tar file only hence i recommend xxlc1 or other romm with 3 files (pda, modem and csc).

Share This Page