Issues while a call is in progress


Last Updated:

  1. vudols

    vudols Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    6
    Likes Received:
    0
    Hello,

    When I am talking on my Droid, the screen often goes black and I can only see the screen options by tilting the phone. Even then, I cannot consistently see the call options. Also, when trying to multi-task, the unlock screen pops up and I am not always able to perform multiple tasks because as soon as I perform the unlock motion it goes right back to the lock screen. Suggestions? Thanks!!
     

    Advertisement
  2. vudols

    vudols Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    6
    Likes Received:
    0
    Hello,

    Still having this issue. I tried adjusting the screen lock time but no luck. The issue occurs while I am on a call. The screen goes black and I have to move the phone in many directions to get the screen image (dial pad, etc.) to come back on the Droid. Anyone else experience this problem or have suggestions? Everything else on the phone works fine. Thanks.
     
  3. syntrix

    syntrix Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    2,418
    Likes Received:
    303
    I'll bet you are using a screen protector that is covering the sensor (left side, not the right of the earpiece cutout).

    I'll bet you are using your droid in low light.
     
  4. CRPercodani

    CRPercodani OFWGKTA VIP Member

    Joined:
    Oct 24, 2009
    Messages:
    2,940
    Likes Received:
    564
    It is most likely a proximity sensor issue. I know that I have had a few calls where I would pull the phone away and it didn't instantly come on like it usually does. I would try cleaning your screen and if you have any protector on it try removing it also.
     
  5. vudols

    vudols Member This Topic's Starter

    Joined:
    Nov 12, 2009
    Messages:
    6
    Likes Received:
    0
    Thank you. Where is the proximity sensor located and is there a way to adjust the settings?
     
  6. alphabuild

    alphabuild New Member

    Joined:
    Nov 10, 2009
    Messages:
    4
    Likes Received:
    0
  7. Nepherim

    Nepherim Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    159
    Likes Received:
    1
    Since it's a 7 page thread, specifically see this reply.
    It appears this is a common problem (it also happens to me), for which there appears to be no fix at the moment.
     

Share This Page

Loading...