Issues with GOT 2.2.1 Froyo


Last Updated:

  1. Celtyc

    Celtyc Active Member This Topic's Starter

    Joined:
    Feb 20, 2010
    Messages:
    42
    Likes Received:
    0
    Canadian Telus Milestone user here, just rooted to 2.2.1 from 2.1 and am having some app issues.

    i followed the directions exactly and it was actually quite easy, but the issue I am having is that some of my apps disappear after the phone sleeps or is rebooted. I have nsured all of these are widgets and on the phone and not the SD. I can still make shortcuts to them but they are no longer visible as installable widgets unless I uninstall and reinstall them.

    I have seem suggestions that killing LauncherPro and resetting as home app will do the trick but none of the task killers I have used even see launcherpro as installed! I have even restored my original nan and redid the root and update to no avail.

    Help?!

    Thanks

    John
     

    Advertisement
  2. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    I had a similar problem when I originally installed 2.2.1, but then installed it again and applied fizes from both 1.10 GOT OR and 2.0 GOT OR and no problems since.
     
  3. marco712

    marco712 Well-Known Member

    Joined:
    Feb 22, 2010
    Messages:
    74
    Likes Received:
    0
    where can i find these fixes for 1.10 and 2.0 GOT?
     
  4. Szadzik

    Szadzik Well-Known Member

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    I cannot remember and cannot check for you mate. You have to install OR 1.10, apply fixes from there, install 2.0 and install fixes from there then.
     
  5. Celtyc

    Celtyc Active Member This Topic's Starter

    Joined:
    Feb 20, 2010
    Messages:
    42
    Likes Received:
    0
    After a couple of reboots all is now well, running 2.2.1 smoothly :)

    Mods can close this if they like!
     

Share This Page

Loading...