Issues with included memory card. More corrupt then then Kwame Kilpatrick!Support


Last Updated:

  1. Roadblock

    Roadblock Well-Known Member This Topic's Starter

    Joined:
    Jun 1, 2010
    Messages:
    211
    Likes Received:
    27
    I have no idea whats going on with my EVO but my memory card keeps getting corrupted.

    It started when I was trying to "hide" some pictures using Photovault. All the sudden it couldn't hide or see my already hidden photos'. All of my porn was like totally gone! Seriously though, it corrupted all my phones pictures. Thinking it was the Photovault app, I uninstalled and went to reinstall. Well installer cant see any of the app apk files I have on my mem card.

    Then I noticed my MP3's were corrupted, all the sudden it reports there a format the phone cant use and I notice files are just plain missing when I view folders with Astro.

    I hooked my EVO to the PC and it wanted me to run check disk on the phone/mem card so I did. This hung causing me to have to hard reboot the phone.

    All my data was now gone and Windows 7 reports I need to format this device blah blah blah. I tried to format from within Windows 7, no go. So I formatted from within the phone.

    I copied a backup of my memory card I had back to the memory card and all seemed fine.

    Hour later I'm right back where I was before, shits getting corrupted again. I again formatted from within the phone but did not copy over my backup as I was at work when this happened.

    I fired up Astro though and I see still most of my files even thought I formatted from within the phone. WTF?

    I didn't want to do the OTA update thingy for fear of loosing root. You know the one that was for the mem card issues. I thought formatting it was all I really needed to do. Maybe not?

    Right now I'm doing a full format of the memory card out of the phone and attached to a Sandisk micro usb reader/writer.

    Thoughts? HELP!!!!!
     

    Advertisement
  2. lounatix

    lounatix New Member

    Joined:
    Jun 30, 2010
    Messages:
    3
    Likes Received:
    0
    Did you ever get that fixed? same thing is happening to me
     

Share This Page

Loading...