Issues with some apps saying they are not installed.Support


Last Updated:

  1. Kamen

    Kamen New Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    4
    Likes Received:
    8
    This has been happening recently with mine and my wifes EVOs. I will go to open WHERE and it says that it is not installed even though it is. When I go to the Market it shows as installed, but in order to resolve the issue I have to uninstall and reinstall the app. The same happens with Qik on my wifes phone. After the reinstall it works fine for a few days and then reverts back to the original issue. Any ideas as to why?
     

    Advertisement
  2. htcevolee

    htcevolee Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    255
    Likes Received:
    56
    Sounds like a bug with the phone. I dont have a answer for this one, tried a soft reboot and if that hasnt worked a hard reboot? Hard reboot meaning it will refresh the OS and bring it back to a state as if you just bought it from the store, doing this will erase all info. Also its not hacked or anything right?
     

Share This Page

Loading...