Issues with stock browser on certain forums


Last Updated:

  1. Tetsuosan

    Tetsuosan Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    5
    Likes Received:
    0
    I frequent shoryuken.com and they overhauled their servers and are running Vbulletin 4.0. For some reason the stock browser does not go into the forum section of the website, but the dolphin browser does. I don't want to use dolphin browser anymore since the damn thing kills my battery. Any way to fix this issue or will I have to continue using dolphin?
     

    Advertisement
  2. messenger13

    messenger13 Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    3,133
    Likes Received:
    381
    Do you mean you can't go into the forums period? Or, it just looks like crap (aka "all-text mobile version")?

    If you answer yes to the first question, all I can tell you is to hang tight for the 2.1 firmware update to come. I was able to go into that forum with the stock browser from 2.1 ... multi-touch, none-the-less. ;)

    If you answer no to the first, but yes to the second, scroll down to the very bottom of that site and tap on "View page directly". A lot of sites detect that you're using a mobile device and direct you to the mobile version. Mobile version websites SUCK, most of the time. :(
     
  3. Tetsuosan

    Tetsuosan Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    5
    Likes Received:
    0
    I can't even get on the forum at all. I guess I just have to wait....
     

Share This Page

Loading...