Issues with touchscreenSupport


  1. hoelzro

    hoelzro New Member

    Hi everyone,

    I've been a happy owner of an ASUS Transformer Pad 300 for about 2 months now. Unfortunately, my touchscreen seems to be acting up lately, and I was wondering if other users have experienced this, or if anyone has any advice to offer.

    The situation is this: When I start up the tablet, I can unlock the screen without a problem. The tablet behaves normally until a few minutes have passed or until I lock the screen. After either occurs, the tablet doesn't seem to want to respond to swipes or taps. If I try unlocking the tablet, I get no feedback or response from the lock widget. I can't tap icons on the home screen, nor swipe between pages in applications. The software home/back/application buttons are still responsive, which I find quite odd. In addition, if I attempt to power off the device, I am able to hit the "Power off" button to power it down.

    Simply restarting the device does not help. I have tried viewing the logs using adb logcat, but nothing interesting (such as a crash message or anything else) appears. I tried a cold boot, but to no avail. I tried resetting the device to factory settings this morning, but no luck there either.

    I'd really like to continue using my tablet, so if anyone could offer any advice to help me out, I would really appreciate it!

    Thanks,
    Rob

    UPDATE: I turned on the developer option that allows you to track where your touches are on screen, and even when the widgets aren't responding, I see the touches. That leads me to believe the issue is not hardware related. I also see a point at the top of the device (where the desktop indicator is on the home screen), so maybe the device is getting some "ghost" touch up there which is confusing it?

    Advertisement
    :
  2. NYCHitman1

    NYCHitman1 Gun for Hire Developer

    This issue seems to be prevalent since the official Jellybean release. I too experience this from time-to-time, however there is no frequency/consistency to it whatsoever.

    Just out of curiosity, are you a rooted user?
  3. hoelzro

    hoelzro New Member

    No, I haven't rooted; I'm still using the stock ROM.
  4. wetbiker7

    wetbiker7 Well-Known Member Contributor

    If it were me, I would try 2 things. If you have a screen protector, try changing to a different one. The one you have may be causing the trouble. I've heard of users having touch problems and ghosts do to their screen protectors and dust underneath them. The second thing I would try is doing a factory reset.

    Hope you get your problem straightened out.
Loading...

Share This Page