Issues with Twidroyd


  1. GNS1310

    GNS1310 Well-Known Member

    Since late last night, I've been getting a Twitter error every time I open Twidroyd. Says the rate limit is reached, how many times it can be used in an hour. I've been on the computer all day and occasionally on twitter, but only use twidroyd from the phone at night after I shut down my computer. Says its going to reset at 3:31am...but I'm assuming I'll get the same error, same thing has happened for 24+ hours. Maybe a delete and reinstall?

    Advertisement
  2. rorvis

    rorvis New Member

    +2
    girlfriend and I having the same issue this morning, and my phone was off all night. Motorola Droid with OS 2.2. Have not done anything to fix yet.
  3. usawrestling

    usawrestling Active Member

    +1

    Moto droid running CM6. Methinks the Oauth switch screwed up the app

    ( twidroyd | important: twitter’s oauth switch). Seems like they thought they were prepared, but it is not working
  4. marcimpala

    marcimpala Member

    I too have the same problem when trying to open Twidroyd. It says that I have reached my limit and/or I have several Twitter apps running at the same time (none of which apply to me). I tried to re-install and now, I cannot even get past the set up screen. It says I "may have tried logging in too many times". Something is definitely wrong. Probably on their side.
  5. rtb35

    rtb35 Well-Known Member

  6. marcimpala

    marcimpala Member


    Thanks rtb35, I love it when we get a solid answer and solution to a problem. I guess now we just need to wait for Twidroyd to send an update so hopefully they can fix it quickly.
  7. marcimpala

    marcimpala Member

    Happy to note that all Twitter apps are up and running again, Twidroyd included. They are using new OAUTH for more security so I guess our passwords are safer. In the meantime, I tried Touiteur and quite liked it. Eventually settled on Twidroyd again.

Share This Page