1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

It wont send picture messagesSupport


  1. MisterVietnam

    MisterVietnam New Member

    Every time I try to send a photo I attach it to the text and hit send. It then says sending for the longest time until it eventually says sending failed. My Mercury has always been a pain to send photos with, it would send a photo sometimes, but recently it has gotten worse, as in wont send them at all. Any help would be much appreciated, thanks a lot.

    Seth

    Advertisement
    :
  2. exdous

    exdous Member

    Try turning off your wifi. It worked for mine
  3. jimmy513

    jimmy513 Well-Known Member

    Still having this issue? What happens when people are sending you pic messages? I actually work for a cell phone company as a CSR so I may be able to help you out a bit.
  4. mathesar

    mathesar Well-Known Member

  5. MisterVietnam

    MisterVietnam New Member

    Thanks, but for some reason I was able to send a few photos today and they all sent within seconds. I do not have the Muve update, to my knowledge.
  6. Vanishes

    Vanishes New Member

    I had this problem too. However, I have worked around it, though it's pretty tedious.

    I have to turn off the wi-fi, and then go to task manager and close all running apps.

    Once I'm not using wi-fi and all apps have been closed I can send pics no problem. I have no idea what is interfering with the pics sending.
  7. mathesar

    mathesar Well-Known Member

    Usually if I disable wifi and then load the messaging app it will send pics properly, but if I happen to forget and send a pic with wifi on thats when I have to turn off wifi & close the messaging app in task manager before it will work again.

    So ya it is a bit of a mess lol.

    I never had problems prior to the Muve update, even with Wifi enabled.
  8. gixxer_751

    gixxer_751 Well-Known Member

    when i have wifi on & active.. mine wont send pics.. i have to turn off wifi then send & most of the time i forget i have the wifi linked & have to turn off & reset phone & resend pic.. it simply wont send when on wifi...
  9. CharlieNasa

    CharlieNasa New Member

    I have ALL factory updates, not rooted, and I have the same problem. I noticed it awhile back, don't remember after which update. I have found if I just put text in message it will usually send. It does take a minute sometimes, but I think this is due to size of close to 2mb for some pictures. So it also helps if I cut the size down some, easiest way is just crop the picture a little. If I do both of these things message will send within a few seconds without fail....so far.
  10. Gaanjaa

    Gaanjaa Active Member

    Every once in awhile I have to turn airplane mode on, then back off. Sometimes data won't refresh on certain apps, that usually fixes the problem, but I've had this same problem as well. Sometimes they send instantly, sometimes not at all. Muve update on my phone, hate that it delays the boot time in the phone. I'm going to try and attempt Vanishes method to see if that makes a difference.

    Thinking about rooting the phone is all honesty, is there any good mods for it?
  11. Gmash

    Gmash Well-Known Member

    Over at Cricketusers forum, there are a few modded stock roms that people seem to like, as well as an ICS ROM that some love and a few have had trouble with. Now that Huawei has finally released the source code there should be more coming soon.
Loading...

Share This Page