Japanese HTC EVO Wimax ISW11HT (4G) rooting HELP!?


  1. chile7236

    chile7236 Member

    now that i have read through some of the guides, i think i am gonna wait a little longer to root my phone.
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    not sure why you want to wait. it is pretty easy to do. if you have any questions please free to ask.
  3. brownmonkey

    brownmonkey Member

    Ok folks. I've been following this thread recently and decided to root my Japanese HTC evo as well. Rooted using cyanogen mod 7 after following the instructions carefully. But there is a problem now with my EVO...i can't download or install apps from the android market and I need to have a japanese keyboard input function. A bit pissed off that these don't work now.

    Also, is there even a way to flash an HTC sense mod back?
  4. Xtremedays

    Xtremedays Well-Known Member

    Did you also flash the gapps file? It contains all of the google apps including the market. You can find it in the Rom and Kernel sticky.
    brownmonkey likes this.
  5. brownmonkey

    brownmonkey Member

    I was about to post an update ...
    I reinstalled CM7 and Gapps again from the start and now the android market app works. I'm just beginning to download what i had in my pre-rooted evo.

    But there are 2 problems: 1. The Japanese input keyboard is not available and 2. C-mail doesn't work with the messaging app.
  6. brownmonkey

    brownmonkey Member

    Another problem I discovered...
    Native Japanese apps won't install in the rooted AU KDDI HTC EVO.
  7. Agent-Tabasco

    Agent-Tabasco Active Member

    Thanks for that info..... however I used the method written to unroot because I did not have time for this right now and now I am very screwed up.

    I got the S-on showing.... but when I try to run the stock RUU for Japanese kddi evo it will not allow me to put the update. So I tried the extracted zip file version and renamed it to PC36IMG and rebooted my phone. When it attempted to update with the Japanese stock files it gave me an error that said Main version is older.

    soooo... I tried to s-off again with revolutionary and it is saying that I am already s-off but in fact my phone says s-on???????

    I am completely lost now..... please help me get back on track... whether with the s-on and stock setup or s-off and roms again....

    Here is my current info:

    Android Version 2.2
    Baseband Version 2.15.00.03.04
    Kernel Version 2.6.32.17-gee557fdhtc-kernel@and18-2#15
    Build Number 3.70.651.1 CL294884 release keys
    Software number 3.70.651.1
    PRI version 2.11_01c
    PRL version 01001
    Model Number PC36100

    Please keep in mind my phone is Japanese and even though I have a stock U.S. version on my phone now... that is not what I want. All help is appreciated!
  8. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    what ruu are you using?
    Agent-Tabasco likes this.
  9. Xtremedays

    Xtremedays Well-Known Member

    Also, what is your hboot version? I am not sure with the Japanese versions but the hboot that came with Android 2.2 was rootable with Unrevoked. Can you get to recovery at all?
    Agent-Tabasco likes this.
  10. Agent-Tabasco

    Agent-Tabasco Active Member

    The version of RUU I am trying is:

    RUU_SuperSonic_K_KDDI_JP_1.05.970.1_Radio_2.15.00.03.04_NV_2.11_release_176711_signed

    But I think that for my phone it should be 1.15.970.1?

    My other info....

    HBOOT-6.17.0001
    Microp-041f
    Touch panel-ATMEL224_20aa
    Radio-2.15.00.03.04

    Yes I can get to recovery... it is Build : RA Supersonic-v2.3
    So I think somehow my phone is 1/2 of something and not complete etc.... I really need to get this back on track.
  11. brownmonkey

    brownmonkey Member

    @agent tabasco

    try wiping out the entire ROM and bring the phone to an AU shop and let them re-install the original HTC sense Japan version. Make up an alibi that "all of a sudden, your phone lost all its files...or something to that extent"

    I'd probably do the same if I can't get the Japanese IME, cmail, and japanese apps to work with my rooted CM7 HTC EVO.
    Agent-Tabasco likes this.
  12. Agent-Tabasco

    Agent-Tabasco Active Member

    I really do not want to do that because it is such a pain in the arse to get anything done with the communication gap here. Additionally, these companies work slow as heck, and they would probably keep my phone for like a week just to discuss it with each other first.... I hope that someone has a better way for me to handle this problem.
  13. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    not sure but try this ruu.
    RUU_SuperSonic_K_KDDI_JP_1.05.970.1_Radio_2.15.00.03.04_NV_2.11_release_176711_signed.exe

    found it from here:http://forum.xda-developers.com/showpost.php?p=12197230&postcount=23
    Agent-Tabasco likes this.
  14. Agent-Tabasco

    Agent-Tabasco Active Member

    ok I tried that RUU so many times and it never worked.... I had 140, 170 and 171 errors and even sometimes it just stopped working.

    How can I erase every bit of data from the phone so that if I take it to Au they will not have anything to look at when booting.... then I can attempt a software reload with them.
  15. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    flash a stock rom. not sure which one is the current rom for your phone though as the japanese version might be different. other then that you can try and use titanium backup to freeze all root apps and then uninstall titanium backup.
    Agent-Tabasco likes this.
  16. Agent-Tabasco

    Agent-Tabasco Active Member

    nothing seems to work right.... I cannot understand how I have s-on and still can get into recovery to flash.... but cannot flash anything right because it keeps saying unsupported radio or main version is older etc.....

    I want to just start all over.... someone please throw me a way that I can get this solved.... I have been searching up and down the net for a way and have tried many things.... still no luck!
  17. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    ok so you have s-on? and when you go into recovery do you get the red triangle?

    if so then my friend you are unrooted. as long as you have s-on and a stock recovery (you can't get into a stock recovery. if you try, you get the red triangle.) you are unrooted.
    Agent-Tabasco likes this.
  18. Agent-Tabasco

    Agent-Tabasco Active Member

    I am not unrooted.... because when I go into recovery I get recovery not red triangle. And.... I do not have the stock kddi Japanese evo rom loaded because I cannot get any of them to load. The rom that I currently have loaded is a Sprint stock one.... and I do not think that will go over well with Au kddi if I go to their shop with that.

    If someone has another way that I can try this unrooting thing again, please tell me....
  19. Agent-Tabasco

    Agent-Tabasco Active Member

    ok here is an update....

    After digging around it seems I ran an OTA update on my phone before I rooted and that update changed the bootloader version, so that is why I cannot run the RUU properly.... I believe.

    So is there any way to backtrack on this and get to where I can load the Au kddi RUU??
  20. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    i tried doing a search for you but i'm coming up with nothing to help your situation. but i would try and pm this guy xda-developers - View Profile: xHausx. he is one of the devs that helped to get root for the japanese evo. if anybody he can point you in the right direction.
    Agent-Tabasco likes this.
  21. brownmonkey

    brownmonkey Member

    @Agent-Tabasco

    Post your phone's updated settings so we can have a look and help you find a rom/kernel that may work.
    Agent-Tabasco likes this.
  22. xHausx

    xHausx Member

    You may be able to use Unrevoked Forever to set S-OFF again. Otherwise you'll need to flash the misc partition in order to allow downgrading.

    Just make sure you don't do anything to erase your recovery or you'll be stuck.
    Agent-Tabasco and ocnbrze like this.
  23. Agent-Tabasco

    Agent-Tabasco Active Member

    I have attempted unrevoked3 and also 3.21 with no luck to get s-off back again..... it still shows s-on but I have recovery.

    I do not know about flashing misc partition.... so if that is what I need to do can you please guide me.

    here are my current settings:

    Supersonic DVT1 Ship S-ON
    HBOOT-6.17.0001
    MICROP-041f
    TOUCH PANEL-ATMEL224_20aa
    RADIO-2.15.00.03.04

    and I have virus rom loaded.
  24. xHausx

    xHausx Member

    You can find unrevoked forever here, it gets flashed through the recovery same as a ROM.
  25. Agent-Tabasco

    Agent-Tabasco Active Member

    ok I went and got that... tried it and this is what happened.

    unrEVOked forever S-OFF patch v1.3

    Verifying system type...
    E:unsupported radio version
    E:update failed. Check /scard/soff.log.
    E:Error in /scard/unrevoked-forever.zip
    (status 42)
    Installation aborted.
Loading...

Share This Page