Java for Samsung Galaxy Tablet


Thread Status:
Not open for further replies.

Last Updated:

  1. Black Spider

    Black Spider New Member

    hi. i just got my samsung tablet and i do not know how to install java into it. help! - :) Black Spider

    Advertisement
  2. Rush

    Rush {<>}~{<>} Guide

    Hello, Black Spider.

    Welcome to Android Forum.

    How do you know that java isn't installed on it?
  3. Martimus

    Martimus One bite at a time... Moderator

  4. Black Spider

    Black Spider New Member

    Because when I was looking a chart, which I can see when using my desktop on Windows, there was prompt saying that Java is needed to show the chart.
  5. piper76825

    piper76825 Member


    I just bought a galaxy last night and I am trying to play games on pogo.com but when I try to open a game it tells me that I have to install java to play. I tried the steps to activate java in the link that you provided but it is already active by default.

    There must be some form of java that is not supported by the galaxy because I cannot access pogo.
  6. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Welcome to Android Forums, Piper.

    What version of Android is your Galaxy running?
  7. piper76825

    piper76825 Member

    This is going to sound really blonde but how do I find that out? I just bought it brand new from BestBuy last night, not sure if that helps but can't find a software info menu anywhere. Still learning the ropes.
  8. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Not a problem ... if you press the menu key select settings and then scroll down to the bottom. If it's 2.x it will say "about phone". Tap that an it should give you the details
  9. piper76825

    piper76825 Member

    Android version 3.1

    Tried to create an account / sign in to a samsung account to do updates and it says process failed when I try to create the account but when I try again it says an account already exists but then when I try to sign in with that account it says process failed.

    Nevermind, I turned it off, then back on and tried again and was able to log in. No software updates available.
  10. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Ah, I wasn't aware that the Galaxies had Honeycomb now. 3.1 is the latest version, so I wouldn't worry about it.
  11. piper76825

    piper76825 Member

    Ummm I am still trying to figure out how to access pogo.com games, since I have the latest version does this mean that this is something that I simply cannot do?
  12. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Hmmm, I just went to pogo.com and tried to play a game of scrabble on my Asus tab running 3.1 and didn't have a problem. Maybe it's the game. Which one are you trying to play?
  13. piper76825

    piper76825 Member


    Pogo Addiction Solitaire
    Room Info: Social > Amazing Mini's
    Pogo ID: piper76825
  14. alostpacket

    alostpacket Over Macho Grande? VIP Member

    Unfortunately Android does not support Java -- as strange as that sounds. Flash yes, Java notsomuch :(
  15. lunatic59

    lunatic59 Moderati ergo sum Moderator

    I was able to get to the site's sign in screen but I really don't want to sign up just to test this. Maybe you can ask another user in the A500 forum with a pogo account to try and log in to that game.
  16. willene2011

    willene2011 Member

    I want to know how to install java into it[​IMG]
    [​IMG]
    [​IMG]
  17. piper76825

    piper76825 Member

    Sorry, I just assumed from your previous post that you were already a club pogo member. I found a simpler way though, I just tried to play scrabble, in a free game room, since that is the game that you said you were able to play, and I am still getting the "Pogo Games use Java. You need to install Java to play this game." message when I try to enter a room.

    So your android has something that my android doesn't ... the question is, what.
  18. lunatic59

    lunatic59 Moderati ergo sum Moderator

    That's a good question. I've only had it about two weeks and haven't really had much of a chance to do anything with it, so very little beyond stock 3.1. I did put Moboplayer on and Flash player, but not much else.
  19. alostpacket

    alostpacket Over Macho Grande? VIP Member

    Android doesnt support Java, I think you guys are just confused. Going to ask this topic be closed as we're confusing the newbies :)
Thread Status:
Not open for further replies.

Share This Page