Jawbone not pairingSupport


Last Updated:

  1. JJWSTAR

    JJWSTAR Well-Known Member This Topic's Starter

    Joined:
    Jun 9, 2010
    Messages:
    63
    Likes Received:
    0
    i have the original jawbone & having a hard time pairing with new droid x.

    it worked fine with my touch pro2.

    i would press the noise assassin & talk but only the white light comes on.
    anyone have any suggestion?
     

    Advertisement
  2. Mays24

    Mays24 Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    205
    Likes Received:
    14
    Just got done trying to pair my Jawbone as well. Got both the red and white lights to blink. Phone found it but it does not pair. The X paired fine in my car. Let me know if you get it to work and I will as well.
     
  3. dtrotter

    dtrotter New Member

    Joined:
    Jul 19, 2010
    Messages:
    2
    Likes Received:
    0
    Same thing happened to me as well.Will the droid x not pair with jawbone?
     
  4. dtrotter

    dtrotter New Member

    Joined:
    Jul 19, 2010
    Messages:
    2
    Likes Received:
    0
    i just paired my jawbone to my droid x. you must hold your noise assassin button an additional two seconds while turning on your jawbone. make sure you go to settings on your droid x and look under wireless networks then put it in discovery mode. if you put your jawbone in pairing mode it will flash white and red very close together without a long pause in between. i hope this is helpful. if you can't figure it out go to ehow.com and search how to pair a jawbone?
     
  5. JJWSTAR

    JJWSTAR Well-Known Member This Topic's Starter

    Joined:
    Jun 9, 2010
    Messages:
    63
    Likes Received:
    0
    thanks dtrotter!! gave it another try & it worked!!! yippie.... the procedure was exactly what u said!!
     
  6. jss127

    jss127 New Member

    Joined:
    Aug 10, 2013
    Messages:
    3
    Likes Received:
    0
    My original jawbone pairs just fine and it sounds great but when I talk no one can hear me. Is there a "talk" setting in my Droid Razr Maxx that needs to be set?
     

Share This Page

Loading...