Jelly Bean and now can't enable SwypeGeneral


  1. mcoomer

    mcoomer Well-Known Member

    Updated to Jelly Bean this morning and can't seem to get Swype to work. Is there a problem or am I being dense?

    Mike

    Advertisement
  2. cboss

    cboss Well-Known Member

    Use SwiftKey, It's like 1000X times better.:D
  3. Grey1001

    Grey1001 Well-Known Member

    From the manual. Recharging mine after the update, have not tried it yet.

  4. mcoomer

    mcoomer Well-Known Member

    When I got to System Settings>Language & Input, I see Android Keyboard, Google voice typing, Moto Chinese Input, and Swype. Android Keyboard and Swype are grayed out but you can tap settings to open their respective configuration screens. No Swype on the keyboard though, only Android.
  5. Grey1001

    Grey1001 Well-Known Member

    Tap on that menu, it drops down and lets you pick from all of them.
  6. CoyotesFan4Evr

    CoyotesFan4Evr Well-Known Member

    It took me forever to figure this out everyone. When you are in a text message have the keyboard come up and HOLD the SPACE BAR. That brings up which keyboard to use. Select swype and you are set!! Just another little thing that I'm glad I'm able to help with!!
    mcoomer likes this.
  7. stevez444

    stevez444 Active Member

    Ditto on Swiftkey Flow recommendation from a former Swype user.

    It's A LOT better.
  8. mcoomer

    mcoomer Well-Known Member

    You rock! I might try the Swiftkey app based on the recommendations here but for sure the Swype keyboard is miles ahead of the default.

    Mike
  9. JemmyDucks

    JemmyDucks Well-Known Member

    Your post prompted me to take another look at SwiftKey. I always liked its prediction feature, but since it couldn't "swype," I stuck with Swype Beta. Now that SK is has "flow" (i.e., Swype), I prefer it to Swype Beta. I like that SK uses Google's voice input engine, which works without an internet connection under JB.
  10. bixler777

    bixler777 Well-Known Member

    although i also use SwitfKey, i'd like to utilize Swype on occasion....and mine has been grayed out since the update.

    anybody know why it's listed as a choice, but i'm unable to 'choose' it?
  11. Adara

    Adara Well-Known Member

    Don't try to "choose" it -- like you said, it's greyed out and you can't. But if you click on "Default" you should get a pop-up menu which lets you select Swype as your new default.

    (I admit I had to go into that menu twice before I figured that out.)
  12. bixler777

    bixler777 Well-Known Member

    ok....but how/where do i see a 'default' button to click on?

    i don't see it in the 'language and input' in settings, and long pressing the text area in text messages doesn't pull up anything.

    thanks.
  13. mcoomer

    mcoomer Well-Known Member

    Let me see if I've got this straight. I started a thread asking why I couldn't select Swype, somebody answers that question midway through the thread, I thank them, and then you ask further down the thread how to select Swype. Does that about sum it up? Skip your coffee this morning?
  14. bixler777

    bixler777 Well-Known Member

    well then….let ME see if I can get THIS straight:

    If THIS was supposed to help me:

    "Tap on that menu, it drops down and lets you pick from all of them."

    IT DOESN'T. THIS DOES NOT WORK ON MY PHONE…which is what i thought YOU were trying to say…and i KNOW i was trying to say.

    and ditto…if THIS was supposed to help me:

    "It took me forever to figure this out everyone. When you are in a text message have the keyboard come up and HOLD the SPACE BAR. That brings up which keyboard to use. Select swype and you are set!! Just another little thing that I'm glad I'm able to help with!!"

    THIS DOES NOT WORK ON MY PHONE EITHER! i DID hold the space bar, and that does NOT bring up a keyboard to use...thus i CANNOT select Swype.

    (hence my CONTINUED question as to HOW to activate Swype???????)

    and if this was supposed to help me:

    "Don't try to "choose" it -- like you said, it's greyed out and you can't. But if you click on "Default" you should get a pop-up menu which lets you select Swype as your new default.

    (I admit I had to go into that menu twice before I figured that out.)"

    well AGAIN…HOW do i find a "DEFAULT" option to click on?

    IF i had found it….I WOULD NOT STILL BE ASKING???

    (and no…i HATE coffee).
  15. Adara

    Adara Well-Known Member

    Well, now, that is odd.

    For me, in Settings > Language and Input, there's a section that says "Keyboard & Input Methods."

    Right under that, it says Default (and, under that, something like Android Keyboard) then, indented underneath it, there's the list of different keyboards with little checkboxes, and the Swype checkbox is greyed out.

    So if I hit "Default," I then get to choose what the new default is.

    (At first, I honestly didn't realize that "Default" was clickable. This was me being stupid, apparently.)

    But if under "Keyboard & Input Methods" you JUST have the list of keyboards with no "Default" above it... Dude, I got nothing. :(
    RexTCA and bixler777 like this.
  16. bixler777

    bixler777 Well-Known Member

    well...i guess i DO need coffee (whether i like it or not!) :) cuz i did NOT see the 'default' area in the language/input section earlier...even though i looked eight zillion times! lol

    my mistake.

    fixed now.

    thanks.
  17. n0vnm

    n0vnm New Member

    Swype has no default, no long press space bar. Nothing anywhere allows me to set Swype for my keyboard.

Share This Page