Support Jelly Bean discussion/issues thread (released Dec. 13)

Discussion in 'Android Devices' started by spyder40, Jun 27, 2012.

  1. Rxpert83

    Rxpert83 Dr. Feelgood
    Moderator
    1,843

    Aug 30, 2011
    17,931
    13,136
    1,843
    Male
    Graduate Student
    MN
    I miss that contact widget as well.

    Oh well.
     

    Advertisement
  2. spyder40

    spyder40 Well-Known Member
    43

    May 28, 2010
    124
    31
    43
    Going through things in case I do have to do a reset and under Settings -> Storage -> App Storage it shows "Other" as a huge amount (4.03gig). "App" can be selected and see what comprises it but other can't be. Any ideas what "Other" would be?
     
  3. EasyEEE

    EasyEEE Well-Known Member
    68

    Jun 4, 2010
    466
    176
    68
    Military Pilot
    Mobile, AL
    Well, downloaded, updated.

    Phone immediately started running warm, it was connected to my WiFi, but no data coming in or going out. Couldn't load web pages, download voicemail etc.

    Restarted. NEGRES.

    Switched to mobile data. Sync updated.

    Back to Wifi. NEGRES.

    Forgot network. Reconnected. NEGRES.

    Any ideas, thoughts?

    Also, sync notification at the top is constant whether on mobile or wifi.

    Never had a single issue with this phone before.
     
  4. KENNECTED

    KENNECTED Well-Known Member
    173

    What is NEGRES?
     
    PattiCakeUS likes this.
  5. EasyEEE

    EasyEEE Well-Known Member
    68

    Jun 4, 2010
    466
    176
    68
    Military Pilot
    Mobile, AL
    LoL Sorry. Negative Results.

    The sync DOES go away with mobile on.

    I can't connect to my Wifi. Could be me. About to reset router, though, other things working in house.

    Just updated my son's EVO 4G LTE - zero problems. His able to connect to my WiFi no problems. Turned mine off for a bit. Still no luck. Wish could easily pull battery. Not sure if I can find my small screw drivers. Factory reset will be next..
     
  6. CYNICALifornia

    CYNICALifornia Well-Known Member
    68

    Jun 17, 2010
    303
    159
    68
    Male
    Special Ed
    Palmdale, Ca
    Try a flashable instead of an OTA. OTAs can cause problems.
     
    marctronixx likes this.
  7. Baltimoretint

    Baltimoretint Well-Known Member
    18

    Jun 28, 2011
    80
    13
    18
    window tinter
    Baltimore,MD
    Took the ota tried to install via teamwin, I have s-on rooted via htc method will not install just says failed, went on xda and got the dedexed and odexed tried those and same thing , any ideas ??
     
  8. EarlyMon

    EarlyMon The PearlyMon
    Moderator
    10,118

    Jun 10, 2010
    57,623
    70,354
    10,118
    New Mexico, USA
    Of 16 GB storage, just over 2 is apps (/data), just under 10 is /sdcard and the other 4 are system/firmware/etc.

    Remember - holding power for 10 seconds is the same as a battery pull, it pulls down all the silicon. ;)
     
    PattiCakeUS and marctronixx like this.
  9. spyder40

    spyder40 Well-Known Member
    43

    May 28, 2010
    124
    31
    43
    Sigh....looking like a reset is in order. Just got off the phone and the screen stayed black. Saw a thread where someone else has this issue also. But I got some more notifications from texts which is good!
     
  10. EarlyMon

    EarlyMon The PearlyMon
    Moderator
    10,118

    Jun 10, 2010
    57,623
    70,354
    10,118
    New Mexico, USA
    Yes, the OTA just changed your firmware and you may no longer be unlocked. Not sure though.

    Let's please start a thread on this in our root forum, this isn't the best place, ok.

    Guess we need to amplify our warning to others -

    Please Note -

    If you are rooted, do NOT take the OTA.
     
  11. spyder40

    spyder40 Well-Known Member
    43

    May 28, 2010
    124
    31
    43
    Sorry, should have been more clear. Shows 4gig used under other. Top section of the storage screen.
     
  12. Baltimoretint

    Baltimoretint Well-Known Member
    18

    Jun 28, 2011
    80
    13
    18
    window tinter
    Baltimore,MD
    Btw I just checked it said Tamperd Unlocked S-on and thanks for the response
     
  13. EasyEEE

    EasyEEE Well-Known Member
    68

    Jun 4, 2010
    466
    176
    68
    Military Pilot
    Mobile, AL
    Thanks, EarlyMon.

    No luck with the holding down power button.

    Still running very hot .. took case off an hour ago.

    Backing up and about to reset.. bleh.
     
    EarlyMon likes this.
  14. HTC_Evo

    HTC_Evo Member
    6

    Nov 22, 2010
    5
    3
    6
    Everything works well except I get "android.process.acore has stopped unexpectedly" every 30 seconds. Trying a backup/reset now.
     
  15. Rxpert83

    Rxpert83 Dr. Feelgood
    Moderator
    1,843

    Aug 30, 2011
    17,931
    13,136
    1,843
    Male
    Graduate Student
    MN
    I had that once. Hasn't come back
     
  16. AHWagner

    AHWagner Well-Known Member
    78

  17. sikclown

    sikclown Well-Known Member
    213

    Nov 21, 2009
    1,910
    965
    213
    Male
    Business Owner
    New Orleans, LA
    Is anyone else having insane Lag after install??
     
  18. Rxpert83

    Rxpert83 Dr. Feelgood
    Moderator
    1,843

    Aug 30, 2011
    17,931
    13,136
    1,843
    Male
    Graduate Student
    MN
    Quite the opposite here. Insanely smooth and fast.

    Try a few reboots. A factory reset may help as well
     
    PattiCakeUS and marctronixx like this.
  19. toomuchgame441

    toomuchgame441 Well-Known Member
    128

    Oct 24, 2009
    1,081
    78
    128
    So I have the deodexed version installed... Haven't activated it on my line yet. My S3 has been running like a champ. The most important question I have for anyone (and it would help extra if you are in an LtE market). Has the signal improved at all as for as connectivity with data?
     
  20. quijibo

    quijibo Well-Known Member
    68

    Jun 28, 2010
    107
    101
    68
    Trades
    Denver
    I installed Jelly Bean a few hours ago and did the ten second power button push. Why is my memory under task manager so full? It's never been this full.
    [​IMG]
     
  21. Rxpert83

    Rxpert83 Dr. Feelgood
    Moderator
    1,843

    Aug 30, 2011
    17,931
    13,136
    1,843
    Male
    Graduate Student
    MN
    That's completely normal. My suggestion to you would be to stop checking the free memory left(and def don't kill those applications :)). Let android do its thing. Its not like a windows computer where more free memory=faster performance. Free memory is wasted space in android land.

    [​IMG]
     
    marctronixx, PattiCakeUS and quijibo like this.
  22. Sonin66

    Sonin66 Member
    16

    Aug 25, 2012
    22
    5
    16
    Cleveland,OH
    im with this guy, im experiencing the same problem with my wifi. i tried the same forget network hoping that it would fix the problem with no dice. im also considering resetting but i really dont want to as my phone is fine everywhere else with the update. anyone else have any other ideas? im thinking it has something to do with connections optimizer since that was the last part of the update..
     
  23. BOO5TED

    BOO5TED Well-Known Member
    78

    Nov 29, 2009
    633
    59
    78
    ATL
    Downloaded and installed, smooth as butter and faster too.
     
    marctronixx likes this.
  24. bwa

    bwa New Member
    5

    Dec 13, 2012
    2
    0
    5
    Maybe you can help me. Can social game texts be traced or recovered for any legal matters?
     
  25. robsevo

    robsevo Active Member
    16

    Jul 24, 2010
    27
    7
    16
    You cannot disable the shutter or silly zoom sound now when you touch the screen?!? WTF? Is there a work around for this? I've tried using silent mode. Turned down all the sounds on the phone. The option is gone in the camera settings now. Like most everything about JB so far but this.
     

Share This Page

Loading...