Jelly Bean: How can I remove Picasa web albums from Gallery

Discussion in 'Android Media' started by gtbarry, Jul 15, 2012.

  1. gtbarry

    gtbarry Well-Known Member
    213

    Jul 15, 2012
    1,898
    736
    213
    Male
    California
    I have Google Photos turned off in my Account Sync. However, my first sync brought in all my Picasa Albums. This is not something I want. I would like to remove my Picasa Albums from my phone and never sync them again. Any idea how I can do this?

    Thanks!

    Jelly Bean 4.1.1 on a Galaxy Nexus HSPA
     

    Advertisement
  2. chanchan05

    chanchan05 The Doctor
    Guide
    1,008

    Jun 30, 2011
    14,738
    4,506
    1,008
    Male
    Go to Settings>Applications>Manage Applications>All>Gallery>Clear cache/data
     
  3. gtbarry

    gtbarry Well-Known Member
    213

    Jul 15, 2012
    1,898
    736
    213
    Male
    California
    THIS WORKED!

    This is how it worked in Jelly Bean (4.1.1):

    First I went to Sync and made sure that "Google Photos" is off. There is no setting for Picasa, etc.

    Then I followed your instructions as follows:
    - Settings
    - Apps
    - All (Downloaded and Running were the only other choice)
    - Gallery
    - Clear Cache
    - Clear Data

    All of my camera pics and random pics from folders I created remained in Gallery(along the thumbnail images for my videos), but all the picasa albums were gone.

    Thanks!
     
  4. 42shannon

    42shannon New Member
    5

    Jul 25, 2012
    1
    0
    5
    Used this info, also. Thank you!
     
  5. rizal24

    rizal24 Member
    15

    Jul 25, 2012
    10
    0
    15
    Thanks for the info. I can use later if I pressed.
     
  6. gtbarry

    gtbarry Well-Known Member
    213

    Jul 15, 2012
    1,898
    736
    213
    Male
    California
    One month later the picasa albums all magically showed up again????

    I went through the same process I highlighted and it worked. Hope this is not something I will have to keep doing every couple of weeks.
     
    iamcharliebraw likes this.
  7. iamcharliebraw

    iamcharliebraw New Member
    5

    Oct 1, 2012
    1
    0
    5
    Hi, i am new to phandroid(just joined). delete the picasa album from picasa.com.
    Picasa.com>sign in>choose the album and open it>click tools/manage>and delete. good luck!!!
     
  8. gerry941

    gerry941 New Member
    5

    Nov 22, 2012
    1
    0
    5
    This works on Nexus 7 as well! Many thanks
     
  9. asaadsaleh

    asaadsaleh New Member
    5

    Dec 5, 2012
    3
    0
    5
    thank you all this worked for me to remove the picasa from the gallery,
    now i still have the Drop box images which i like to remove,

    i want to keep my dropbox account linked with the phone but not the photos in the gallery,

    in the menu of the gallery there is an option to choose to view only images on device but you have to check this every time, not good.

    any suggestions?
     
  10. asaadsaleh

    asaadsaleh New Member
    5

    Dec 5, 2012
    3
    0
    5
    SOLVED,
    if you have this issue and you want to remove dropbox from the gallery:
    go to Settings>under personal click on Clouds, scroll down to disable dropbox sync of photos and videos.

    fantastic at last.
     
  11. nikswapnil

    nikswapnil New Member
    5

    Dec 13, 2012
    1
    0
    5
    Thnxs its working ..
     
  12. cv1

    cv1 New Member
    5

    Oct 5, 2013
    1
    0
    5

    So far clearing all data from Gallery deleted the albums from the phone, UNTIL I sync again or google auto syncs. I did not see an option to uncheck items i did not want to sync. Then by mistake I ran into a sync problem with google , maybe boxes appear only when sync is turned on but somehow the check boxes were there. maybe now someone more knowledgeable than me can figure out how I got to that point :)
     
  13. chanchan05

    chanchan05 The Doctor
    Guide
    1,008

    Jun 30, 2011
    14,738
    4,506
    1,008
    Male
    Go to your accounts list in settings, tap on Google. You will see what Google accounts you have on the phone. Tap the account whose sync settings you want to modify. That's when the check boxes appear.
     
  14. JohnClayborn

    JohnClayborn New Member
    5

    Jan 6, 2014
    1
    0
    5
    I am having this issue as well.

    I have Jellybean (4.1.2).
    My entire Google account is sync disabled.
    I have gone into the Settings>apps>Gallery and force-stopped and cleared the cache and the data.
    I have gone into the Settings>Media Storage and force-stopped and cleared the cache and the data.
    I have also gone into the explorer and deleted every Picasa folder I could find.
    And I've gone in to Settings>Apps>Picasa Uploader and disabled it.

    As soon as I open the Gallery only the camera photos appear...for about 3 seconds, then everything else shows right back up again! :mad::thinking::mad:.

    Someone had suggested signing into picasa.com and deleting them from there, but that redirects to picasa.google.com and wants me to download a program.

    Please help?
     
  15. pJEFFc

    pJEFFc New Member
    5

    Feb 2, 2014
    1
    0
    5
    Male
    Baton Rouge/New Orleans


    I've tried all this too, and I'm having the same exact issue. I've tried everything that I know, and can't figure how to delete the pictures / albums off of my phone. This is very frustrating, so aggrieving. Someone (PLEASE) figure this out!!!
     

Share This Page

Loading...