1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

jelly bean news?General


  1. robin_

    robin_ Well-Known Member

    What's a good source for info?

    Advertisement
  2. robin_

    robin_ Well-Known Member

    Thanks for the link and the executive summary!
  3. colchiro

    colchiro Well-Known Member

    I'm as disappointed as you.... :D
  4. Nevertells

    Nevertells Well-Known Member

    Well maybe this will cheer you up. Posted this in the official rootzwiki today:

    Well, I just finished most of the afternoon taking O.a.T.'s 10/10 rom of CM10, build 4.1.2 for a spin around the block. I believe this is supposed to be the lastest and greatest release of CM10 from Google.

    He built this version of CM10 from the current merged additions to the CM repository which means that it is hundeds and hundreds of changes, additions, improvements ahead of the preview version released by J.C. Sullins back on August 2. This is a straight build from CM. O.a.T. does put out a custom rom
    he calls LnT. Shoot, go read the thread and you can find out all about it. It started out as a place to post about J.C.'s preview, but in the last ten pages or so it has turned to discussion about O.a.T.'s roms.

    For you flashaholics, you can read about it's evolution here:

    http://forum.xda-dev...d.php?t=1811480

    If you are dying to try it out you can download it and it's MD 5 here:

    Rom:
    http://www.mediafire...9bfq7kknksx37kd

    MD5:
    http://www.mediafire...g1o59q44rsv25pc


    Here is what happened on my test drive:

    Flashed the rom and JB gapps using GooManager and TWRP. Wiped both caches and waited while JB to setup the apps and then start.
    At first glance, all appeared normal for about three minutes. I was browsing around the settings when I lost virtually all touchscreen functions.
    I tried holding the power button to either reboot or turn the TP off and the lack of touchscreen would not allow me to do so. So a power/home button hard reset got me back to Moboot and tried it again. This time I never got past the boot animation. After a few minutes of watching that, which BTW is a cool new CyanogenMod animation, hard reset again. Third time was the charm. I looked through the settings again to see what looked different. First thing I found was CM finally fixed the clock am/pm function that never did work in ICS. All my settings appeared to be the same and I saw some new stuff I am not going to try to explain here.

    After around 30 minutes, I lost Google, wifi icon turned gray. Turning wifi off and back on corrected that and it never happened again while testing things out. Bench marks were all about the same as my ICS install. Screen response is definitely smoother and quicker. Wifi speed is about the same. Any game I tried that has H/W acceleration F/C's. Of course YouTube does not work. And of course the known missing functions of audio, mic are real obvious. Chrome works, but has some strange issues I won't try to explain here. Firefox was crashing until I download an update and now seems to be working OK.

    I had to stop as the charge was running low. I did test the fact that if one plugs in the charger while the TP is turned off, it will boot up and start charging correctly, so that fix remains intact. I'll update this post once it is charged back up and I can let it sleep for a few hours and see how the battery usage compares. I seem to remember reading somewhere that it was supposed to be much improved in JB.
    Ohlfahrt likes this.

Share This Page