Jelly Bean removed haptic feedback control!?!Support


  1. center311

    center311 Member

    So I have a couple apps on my S3 that vibrate and don't have setting themselves to turn this feature off. On Ice Cream Sandwich, there's a feature that you can turn off vibration on any app you want. I think it was Settings>sounds> auto haptic - or something like this. With Jelly bean installed, I am really upset because now my movie player and games are vibrating during "intense" sounds. Does anyone know how to get into these setting for jelly bean? Am I missing something or is there a work around like a 3rd party app?:confused:

    Advertisement
  2. annebrooks64

    annebrooks64 Well-Known Member

    Haptic feedback is still there, go into sound settings and right at the bottom of the screen you can turn it on or off. Then go to vibration intensity and you will find a slider for it.
    damewolf13 likes this.
  3. center311

    center311 Member

    Thanks for the help but that's not what I'm talking about. What you are talking about is when you press buttons, etc. What I'm looking for was in icecream sandwich under: settings>sounds>autohaptic (something like that). Then you could select any app installed on your cell and turn it the feature off on a particular app. Sorry if I didn't make that clear. Auto Haptic for specific apps has been removed from Jelly Bean, which is disappointing. I did however try your advice but in games and this app called mx player, vibrate was unaffected. I wish I knew why they removed this feature or why specific apps don't have it as an option to disable vibrate.
  4. annebrooks64

    annebrooks64 Well-Known Member

    Have you tried resetting app preferences? Don't know if that will work or not but it should take them back to their original presets.
  5. center311

    center311 Member

    Yeah I looked into the app preferences and nothing is there. If I were to revert to factory presets nothing would change. I wonder if there is a way to just go back to ice cream sandwich....
  6. slobbythegreat

    slobbythegreat Well-Known Member

    Have u got light flow? If so that's your problem un install it my haptic , is gone from soft keyso and I'm pretty sure that's the culprit cos its stuffing everything else up
  7. center311

    center311 Member

    No, I don' even know what that is. My problem has nothing to do with the keyboard. The problem has to wity removing vibrate from individual apps like games and media players.
  8. Electrofreak

    Electrofreak New Member

    OP, I know exactly what you're talking about, I have the same problem.

    I just bought a SGS3 and got it yesterday. I played with the settings after activating it for a bit, enabling Auto Haptic under the Sounds menu, where it was located under the System section at the very bottom. I got an update notification, went "Oooo Jelly Bean!" and let it update.

    After the update, Auto Haptic is gone, which really sucks because, in retrospect, having it enabled really sucks. It makes the phone vibrate to the beat of music when I'm using Spotify even when it's playing on headphones.

    I don't really need my phone bumpin' in my pocket while I listen to my tunes. It's distracting, wastes battery, and unfortunately Spotify doesn't have an option to disable the haptic on its side.

    So the option is stuck enabled with no way to disable it. I just spent the better part of the day setting up my phone... I really don't want to factory reset it.
  9. lilg29

    lilg29 New Member

    I just got my gs3 and was so excited to hear about jelly bean and i just downloaded it without knowing what auto haptic feedback even was. Now im paying the price.
  10. mandiIMMR

    mandiIMMR New Member

    I work for Immersion, the company that built the underlying Auto Haptic feature. The feature is designed to make sure users have control over the Auto Haptic feature so they can only turn it on for apps they want, but it looks like the capability has been eliminated in some carrier's updates to Jelly Bean.

    We've gone ahead and put a simple widget to solve this problem. It doesn't have the richness of settings, but does allow you to turn Auto Haptics on and off (once you download the widget, you need to reboot for it to start to work).

    Please go to Google Play and search for Auto Haptic Widget, or go to this link:
    https://play.google.com/store/apps/details?id=com.immersion.android.autohaptic

    I hope it solves your problem in the interim. We've notified Samsung and we expect they will be working with the carriers to provide a handset update that restores the correct user settings soon, but in the meantime this should ensure the feature doesn't cause you any more trouble.

    You can reach us at Immersion through the GooglePlay support.
  11. Nayamina

    Nayamina New Member

    Hi Mandi,

    Thanks for the response and link to the widget.

    My carrier is Bell, and we still have the haptic options in Settings->Sounds but turning it on and off doesn't seem to do anything. My co-worker (same provider, company phones) has it so that regardless of if it's on or off, he can't get haptic. My issue is that no matter if I turn it on or off, I'm stuck with haptic.

    I installed the widget you mentioned but it doesn't seem to have any more power to turn haptic on or off than the settings options.

    Any advice?
  12. mandiIMMR

    mandiIMMR New Member

    So sorry to hear you're having trouble. We're seeing some Jelly Bean updates roll out on more carriers this week, so our engineering team is working on doing an update for the widget. We're still testing on the new JB updates that are coming out, but once we release a new and improved widget I'll make sure to post on this forum.
    andrzewi likes this.
  13. bigbadwulff

    bigbadwulff Well-Known Member

    Was almost a deal breaker there for me. I HATE haptic feedback in anything. Always the first thing I disable. If that couldn't be disabled I wasn't going to get the SIII because we all know it will get updated to JB if you you want it or not.
  14. vetvadi

    vetvadi New Member

    I do awfully hate that the phone vibrates when I am choosing or moving icons or items on Samsung Galaxy S3 4.1.2v is it the problem related to autohaptic issue ? how to solve it Cuz it is terribelly annoying that it vibrates when you moving icons please help cuz ı am just about to trow away my S3 from window
  15. vetvadi

    vetvadi New Member

    I do awfully hate that the phone vibrates when I am choosing or moving icons or items on Samsung Galaxy S3 4.1.2v is it the problem related to autohaptic issue ? how to solve it Cuz it is terribelly annoying that it vibrates when you moving icons please help cuz ı am just about to trow away my S3 from window
  16. Lathe2nd

    Lathe2nd New Member

    ok, I found the solution that works on my razx maxx with Jelly Bean

    system settings> language and input> click on the gear icon to the right of Android Keyboard> Scroll down to Advanced Settings> Scroll down to Keypress sound volume settings and click on it> Set the slider to 0
    Haptic Feedback is gone!
    cbaywolf likes this.
  17. cbaywolf

    cbaywolf New Member

    This also fixed my lack of haptic feedback control on my S3- although I had to change it on my "Samsung Keyboard"- but this setting is extremely burried and not intuitive to find (especially when my "samsung keyboard" appears to be grayed out)- but the gear icon does have a setting under "advanced" to disable "key tap vibration".
  18. omgshooze

    omgshooze New Member

    Try going to Settings > Sound > Auto haptic.

    Turn it on, then tap the actual word "Auto haptic". It'll open up a new screen that allows you to choose the apps.
    andrzewi likes this.
  19. Treka

    Treka New Member

    greetings everyone ,
    to solve this problem follow this simple steps :
    go to settings > power saving tab off
    or customize it > move the mark from (Tern off haptic feedback)
    only I hope to help you ,
    Best Regards ,:) Mahmoud
  20. Mark 42

    Mark 42 New Member

    Do you have something like this for the Galaxy S2 Skyrocket (i727)?
    My phone vibrates when I hold down an Icon to move it.
    I've searched all over the net, and been through all of the settings menus on my phone - can't find it.
    It started after I updated from ICS to Jelly Bean.
    From the way Kies works so poorly, I don't hold out much hope that Samsung will change anything, even with users complaining.
  21. relhuk

    relhuk New Member

    Hi all this has been bugging me all day and I dont give up easily!
    im on a galaxy note 1 n7000 running slimbean 4.3 beta 4. rom
    SOLVED!
    goto settings>language/input> android keyboard (AOSP) settings and disable the haptic 'vibration on keypress' option in there. Even though the option to use the android keyboard is 'un-tickable' it still turns the bloody thing off! :) Hope this helps
  22. agrawalpuran

    agrawalpuran New Member

    Guys,
    I am using Samsung Galaxy Grand phone and I don't find the option of turning heptic feedback option from language and inputs->Samsung Key pad-->Gear icon-->Advanced option.

    Can anyone help pls. Its really annoying.

Share This Page