[JELLYBEAN] Likes / Dislikes?General


Last Updated:

  1. Max_Headroom

    Max_Headroom Well-Known Member

    I have 4 sliders the first is a picture of a speaker with no title then, ringtone, notification and System.

    Advertisement
  2. wunay

    wunay Well-Known Member

    Max_Headroom
    My JB settings display Ringtone and Notifications as two separate slider bars for the volume AND ALSO the two sliders you refer to. I was just speaking of the two that zeroeasy could not find.
  3. candi3188

    candi3188 Well-Known Member

    What I'm not liking about JB is that it doesn't seem to play nice with WidgetLocker, at least for me. I have messed with every setting (which I set to the exact same as I did in ICS when it worked great), I uninstalled & re-installed and even done a factory reset.
    When I unlock using the home button, my GS3 intermittently pulls up the stock lock screen even though it should be disabled or ALWAYS bypasses the lock screen completely which is a giant problem. Also, when I use the home key, rather than unlocking to the last used app, it unlocks to the homes screen even though that setting is not checked. Anyone else with this issue or a solution?
  4. andy9l

    andy9l Well-Known Member

    I installed Widget Locker only recently (on JB) and I use Nova Prime launcher. For me, clicking the home button would flash the home screen, not the stock lock screen but my solution may solve your problem...

    Go to WL - Look and feel - Alternative wallpaper then select a wallpaper for your lock screen (select the same wallpaper if you want the same, but make sure you do it using this method).

    All my flashing issues went. I'm stuck with the default app problem though where every time I restart the phone it forgets the default launcher and keyboard. Kudos to Google for this bug though, not developers, 4.1.2 sees a fix...apparently.
  5. candi3188

    candi3188 Well-Known Member

    No dice, I had it set with an alternative wallpaper all along. For now, I'm using Go Locker, but it doesn't give nearly as much customization. Thanks for the tip though.
  6. andy9l

    andy9l Well-Known Member

    Hmph. Worth a shot - hope you manage to sort it!
  7. Alpha78

    Alpha78 Member

    My experience with JB so far is good, with noticeably more responsive UI. However, one thing that bugged me (pun intended) twice, was the screen stopped turning on altogether after I pressed the power button.

    First round it recovered by itself, it occurred the day after flashing JB. Second round, I tried calling my own number, the line rang but the phone did not have any response. Had to pull out the battery to restart.

    May have to do the factory reset.
  8. LouieLou74

    LouieLou74 Well-Known Member

    One major issue i am seeing with JB is that my wifi is acting up. When i am home on my wifi, its fine, on a secure wifi. But when i get to work and try to get on the wifi even though there is no password, before JB it would prompt me to authenticate. Now it does not and won't connect to anything. Any thoughts?
  9. NoFaultFound

    NoFaultFound Member

    One issue I had after upgrading to the I9300XXDLJ4 Jellybean build via Kies was that the Bluetooth stopped automatically pairing with my car. I could get the car and phone to connect if I deleted the BT profile on either, and manually re-paired them again. However, coming back to the car later would result in the phone not connecting.

    The phone worked flawlessly with the car when it was on ICS.

    After much faffing, deleting and re-pairing profiles on both car and phone, I opted for a factory reset of the phone. :mad:

    This appears to have now sorted the issue, touch wood.
  10. smallclone

    smallclone Well-Known Member

    Updated yesterday. No real difference in speed using Apex launcher.

    -I dislike the fact that when I am on mute, and press the Audio profile widget - it now all of a sudden goes into vibrate mode. Why would it do that? I haven't changed anything and it suddely goes to vibrate? Not good.

    -No driving mode in the status bar. small problem.
  11. Neteru

    Neteru Member

    I just got the update today and I'm really angry that my shortcut to Tethering has been removed, along with the ability to create a new one.
  12. bonsly16

    bonsly16 Member

    The zoom thing with the browser when sliding on the sides...yeah I hate that. Battery has been bad for me. Besides those things I really like JB so far.
  13. KOLIO

    KOLIO SERIAL AGNOANDROIDIST Guide


    +1

    BTW, have you tried a Factory Data Reset to attempt to rid this strange ZOOM issue?
    I myself haven't (yet), but I've re-flashed the update from different links & it still persists.Neither did I perform an FDR before the original flash from ICS to JELLY BEAN, & the problem didn't exist pre-JELLY BEAN.
    Once the JELLY BEAN roll-out is out to the masses(on SPRINT),I'll report this bug to SAMSUNG.

    EDIT:

    Just noticed the stock e-mail application has this strange ZOOM issue as well, along w/both PHANDROID applications, e-Bay application & stock browser.
  14. smallclone

    smallclone Well-Known Member

    Now noticed a battery drain. Really disappointing. Was so happy with it before. Only lasts about two thirds what it used to. Didn't think it would last
  15. uzee

    uzee Well-Known Member

    i know there is an official list of updates that JelyBean provides

    But is there a list generated by this forum's members of the specific changes they noticed?
  16. smallclone

    smallclone Well-Known Member

    Managed to stop the drain by deleting Green Power and Juice Defender. Have now resorgted to atsker to help manage wifi. Strange that JellyBean did this.
  17. aeiou2

    aeiou2 Active Member

    I like the fact that the stock email looks smoother when viewing in converstation mode. What I dont like is how it opens up every conversation when viewing a new email, even if that email wasnt part of the conversation. I like to keep mine looking neat and hate having to close every old conversation each time there is a new email. :(
  18. xacto

    xacto Well-Known Member

    After the JB update, Contacts and Messaging apps on home screen are slower, usually 3 to 5 seconds till they get to open; then they respond fast for a while, and when locking phone and using it again, they become slower again.

    I have read on the forum about people doing factory resets and then those two specific apps were faster. Question is, if I back up everything on my phone, through Kies, once the factory reset is done, upon restoring using Kies again, will I have everything back as it was before the reset? Like apps, messages, phone contacts etc? Because if they're not restored as they are now, it sounds like a pain in the back to go through all this...

    I am on the International S3, unbranded, not rooted, by the way.
  19. mike77cos

    mike77cos New Member

    Hello everyone, I updated to jelly bean a couple of days ago I have only experienced one annoying issue and I wonder if it's me or is there a way around it, my WiFi is not always downloading, no orange arrow at all, green upload arrow still flashing. It was fine up until the update?

    Thanks mike
  20. TheAlien

    TheAlien Well-Known Member

    My JB update came in about a week ago. So far, everything seems to be working just fine. I haven't noticed any changes in battery life, but it does seem to just be a little faster. And I have no idea what "Google Now" is or if I should disable it. (sorry, kind of a noob on that issue) My problem is hard to describe.

    Since the update, just about everytime I try and do anything, I get a red outline around the edges of the screen. It's almost like the old "hard drive activity notification" light on my ancient PC. It's just an red flashing outline, around the outermost edges of the screen. It doesn't seem to be affecting anything, but I'm sure it's not supposed to do that. And it only flashes while the program, whatever it may be, is loading and stops once it's loaded.

    I have restarted, taken the battery out and retarted, checked all the settings, everything I've seen here for other problems except for a factory reset. Before I do that, is it shown in here exactly how to do that and what effects that will have on my settings and data (ie: installed programs)?
  21. xacto

    xacto Well-Known Member

    Go into Developer options, in Settings, and untick Strict mode, and flashing will be gone.
    TheAlien likes this.
  22. MalikBear

    MalikBear Well-Known Member

    I like the fact that there are no more ongoing lefthand notifications on top like Lookout and my BT headset now receives notifications with out them stuttering through handset.
  23. TheAlien

    TheAlien Well-Known Member

    You guys are awesome. There is always someone here who knows the answer to my question :)
    xacto likes this.
  24. JonSick

    JonSick New Member

    This is my first smartphone coming from an ancient Ericsson. I'm on O2 in the UK.

    I quite liked the phone when I first got it, but then O2 pushed out an over the air upgrade. I've not liked it at all ever since.

    The iBolt car kit I got is now useless!

    The phone seems to be a little more crash happy. It crashed totally when I attempted to call a number from my contacts the other day - though I had just sent an email via the Yahoo website.

    The battery life is DEFINITELY shorter. I find that I need to charge it during the day as well as night (I'm a slightly mid-heavy user).

    When listening to an MP3 on the headphones, if a text or notification comes in, it stops the music player, plays the notification sound on the loudspeaker, and then resumes the music. There doesn't seem to be any way of stopping that happening - I'd be happy with a screen notification and a vibrate.

    When you set it on silent, after 3 texts, it goes back to its default volume (tested and verified)


    I do kinda wish there was some way of rolling back the update, I'm kinda annoyed with Jelly Bean. Well, VERY annoyed!!!
  25. xacto

    xacto Well-Known Member

    I was considering getting an iBolt car dock for the S3, but not anymore... I wonder how difficult could it be to make it work again in a future update?

Share This Page