JI6 Charge CompleteSupport


Last Updated:

  1. lexluthor

    lexluthor Well-Known Member This Topic's Starter

    Joined:
    May 15, 2010
    Messages:
    4,161
    Likes Received:
    402
    Since JI6 I've been getting an audible notification tone when the phone is done charging. Any way to turn that off? I don't get the point of it. What if I plug it in before I go to bed. I don't want to hear a tone 2 hours later. I sure hope there is an easy way to turn it off.
     

    Advertisement
  2. snapper.fishes

    snapper.fishes Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    2,279
    Likes Received:
    263
    It happens on the Galaxy S as well. Annoying feature. It does serve a purpose I suppose.

    And no, there doesn't seem to be a way to turn it off.
     
  3. Vibrant X2

    Vibrant X2 Guest

    This is not good as it uses the notification tone you have chosen. Mine is Yoda saying "you have a message from the dark side"

    There must be a way through root to shut this off.
     
  4. lexluthor

    lexluthor Well-Known Member This Topic's Starter

    Joined:
    May 15, 2010
    Messages:
    4,161
    Likes Received:
    402
    Surprised not more talk about this. What kind of idiotic decision was it to make the thing have an audible tone when charging is complete with no way to turn it off.

    And please don't chime in with, well just turn the ringer volume down when you go to bed or something like that. That's not a real solution.
     
  5. Vibrant X2

    Vibrant X2 Guest

    Looks like root and the use root explorer on it
     
  6. snapper.fishes

    snapper.fishes Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    2,279
    Likes Received:
    263
    Care to clarify? I don't see how root has anything to do with this.
     
  7. Vibrant X2

    Vibrant X2 Guest

    I'll root it and then use root explorer to remove the association to beep when fully charged
     
  8. Night.Hawk

    Night.Hawk Member

    Joined:
    Oct 1, 2010
    Messages:
    11
    Likes Received:
    0
    go to settings > sounds then turn down the System Sounds
     
  9. w_bovine

    w_bovine Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    1,248
    Likes Received:
    147
    Darn. And I was going to suggest you stick a marshmallow in the speaker before you go to bed.

    It's probably possible to remove the file, or possibly replace it with a file with no sound as simply removing it may screw up a file association, but I have no idea where that file is. I'm not running the official JI6.
     
  10. Vibrant X2

    Vibrant X2 Guest

    This went on for a while with the Omnia win6 untill the offending line in the registry was found.
     
  11. tedjardine

    tedjardine New Member

    Joined:
    Nov 19, 2010
    Messages:
    1
    Likes Received:
    0
    And what's even worse is that the screen turns on (or in my case, when using Alarm Plus) takes the dim screen and bumps it up to full brightness! Wtf?!?

    So, as it stands, the only solution is marshmallow in the speaker and smeared all over the screen?
     

Share This Page

Loading...