Jrummy's Remix (Cyanogen/Koush) >>


Last Updated:

  1. -=Jeff=-

    -=Jeff=- Well-Known Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    986
    Likes Received:
    31
    So I installed this Monday night.. I wanted to give my impressions as I go on for a couple days to see:

    1) how I like/Dislike it

    2) battery Performance

    3) Overall impression

    Now, this ROM:
    Jrummy's Remix Rom Cyanmod 5.0.5-V0.1 New Options 3-23 - CyanogenMod Forum

    is Cyanogen based/ Koush built (5.0.5) / Jrummy's theme/touch applied

    I chose this Nandroid as if I did not like it I could swap back to Pete's Bugless beast V0.8 which I was running prior to this.

    So far, after day 1, I like the ROM, smooth and responsive, I started using Launcher2/Helix2 and found it to be laggy (even with 5 screens), like it was for me on the 5.0.4.2 Koush ROM. Now the lag could be the fact that I am clocked at 600MHz. So I am currently using Helix for my home (which I used on Bugless) Set up with 5 screens

    both ROMs Bugless and now this I have set-up about the same, although I realized I have the Picasa albums synced to the current ( might explain battery use). Battery over the first day was not bad, typical use for me, few TXT messages, few calls, little bit a browsing. Phone off Charger at 6:10AM is at 40% left as of 8pm tonight, not bad for Day one.

    I never had a 50% signal loss like I saw with 5.0.4.2.. the Theme is a cool mix of NexTheme and Pete's Smoked, along with some Desire touches.. has the Koush main build with a few extras added, sort of what I wanted.. I need to remove a few programs (email, Corp Cal) as I don't need them

    so that is my thoughts so far, I will update as time allows over the next couple of days..

    Here are a few screen shots though:
    [​IMG]

    [​IMG]

    [​IMG]


    SEE, no Signal Loss :D
    [​IMG]

    40% left on this screen
    [​IMG]

    WOW I am using 102%.. LOL
     

    Advertisement
  2. DroidSuks

    DroidSuks Well-Known Member

    Joined:
    Dec 9, 2009
    Messages:
    341
    Likes Received:
    18
    I tried this out briefly. Kept getting FC on certain programs like tapatalk and My Backup Pro.... and a few others. I found that without the theme everything worked fine... with this theme for some reason lots of FC's.

    Ended up going back to my clean 505 and then themed it with dArK 24K... with AdamZ LV and no jit on... smoothest rom I ever used. I setup L2 with with only the 5 screens instead of the 7 and man is she happy... ;)
     
  3. -=Jeff=-

    -=Jeff=- Well-Known Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    986
    Likes Received:
    31
    II must be lucky then. I have not had any force closes on me yet with the programs I have. Titanium backup seems to work fine.

    Do you have a screen shot off tapatalk, curious how it makes the forum look.
     
  4. -=Jeff=-

    -=Jeff=- Well-Known Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    986
    Likes Received:
    31
    Just checked most programs I installed, all seem too work
     
  5. "idroid"

    "idroid" Member

    Joined:
    Mar 2, 2010
    Messages:
    24
    Likes Received:
    0
    What app allows you to see all 5 screens like the one in the screen shot
     
  6. -=Jeff=-

    -=Jeff=- Well-Known Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    986
    Likes Received:
    31
    Launcher2/helix2 and also Helix..

    Launcher2/helix 2 is long press on launcher key.. Helix is double tap screen
     
  7. Pfilly

    Pfilly Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    348
    Likes Received:
    28
    i loved this the time i had it. the overall look was gorgeous but there was a disconnwct in user experience with my battery running low and taking foerever to charge and lag at 800mhz. i switched to fabo's nexbeast and although the widget dont have the same look and feel, the ese53 is much smoother. btw, thanks for the audio widget jeff, very nice!
     
  8. -=Jeff=-

    -=Jeff=- Well-Known Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    986
    Likes Received:
    31
    Battery life was good yesterday.. 80% after 6 hours

    today 80%after 4 hours.. I am going to try raw 5.0.5.3, if the same for battery I am going back to pete's bugless. not sure why the battery changed drastically.. from yesterday
     
  9. Rota

    Rota Well-Known Member

    Joined:
    Feb 14, 2010
    Messages:
    454
    Likes Received:
    68
    I flashed this last night and love it. Only one force close so far, and it's EXTREMELY fast. Plus I love the theme. My only problem though is that HQ YouTube didn't seem to actually be included, but I can fix that myself.
     
  10. -=Jeff=-

    -=Jeff=- Well-Known Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    986
    Likes Received:
    31
    What a nightmare...

    So I decided to Flash 5.0.5.3 without wiping data.. worked, but then I messed up swapping Youtube for the HQ default, so it was no longer installed.. then I restored to Jrummy.. at that point I was getting 50% signal loss reported.

    Then I wiped Data and did a raw install of 5.0.5.3, restored apps from Ti Backup, some apps would not install and I was still seeing a high Cell standby even after reading that one person reported theirs was lower..

    so I did a Jrummy restore (in ROM Manager) and I am running it again. I will create a Nandroid back-up tonight as well. My plan is to remove all the widgets and icons from Launcher2/helix2) they are still populated and I am using Launcher/Helix. I may try launcher 2 to see how well it works again too, in 5.0.5.3 it was faster, i am wondering if the nicer icons of Jrummy's is slowing it down.

    Rota did you flash 5.0.5.3? or jrummy's? cause I know HQ default for you Tube works for me in Jrummy's
     
  11. Pfilly

    Pfilly Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    348
    Likes Received:
    28
  12. Rota

    Rota Well-Known Member

    Joined:
    Feb 14, 2010
    Messages:
    454
    Likes Received:
    68
    Jrummy's. Maybe I downloaded an older version or something, I'll reflash in a minute.
     
  13. monsterenergy22

    monsterenergy22 Well-Known Member

    Joined:
    Nov 19, 2009
    Messages:
    496
    Likes Received:
    53
    Installed this last night and so far I haven't been impressed at all. I was happy when I first flashed it, but now today my phone has restarted it self at least 5 times. This was my first dive into the Cyanogenmod and so far I am not too pleased.
     
  14. -=Jeff=-

    -=Jeff=- Well-Known Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    986
    Likes Received:
    31
    hmm.. dunno.. I am now running Cyan/Koush 5.0.5.3 with NexTheme. I installed it last Thursday. so far no issues
     
  15. monsterenergy22

    monsterenergy22 Well-Known Member

    Joined:
    Nov 19, 2009
    Messages:
    496
    Likes Received:
    53
    well i reflashed it and disabled JIT so we will see how that goes.
     
  16. -=Jeff=-

    -=Jeff=- Well-Known Member This Topic's Starter

    Joined:
    Jan 2, 2010
    Messages:
    986
    Likes Received:
    31
    Good Luck
     
  17. UBRocked

    UBRocked VZW Nexus Please!!! VIP Member

    Joined:
    Jan 31, 2010
    Messages:
    4,335
    Likes Received:
    1,563
    Yeah, JIT will do that...it is just not stable...yet anyway. I love the speed that JIT gives you but you WILL have issues and I do not recommend running with JIT other than to benchmark your speed and play with a little...after that disable it.
     
  18. Redflea

    Redflea Well-Known Member

    Joined:
    Oct 6, 2009
    Messages:
    2,623
    Likes Received:
    289
    I've been playing w/Jrummy's remix for the past day or so.

    First try was update.zip over Simply Stunning...didn't work well, no surprise.

    I've since done a reset and did a nandroid restore (clockwork version) using the nandroid that Jrummy provided.

    This is the first rom ever that I can use launcher2 on w/out lag...app scrolling is extremely smooth/fast, home screen returns promptly, very impressed with that.

    overall performance (I"m running at 1GHz, as I normally do) is about the same as other ROMs I've run. Aside from the launcher2 finally working well, other tasks seem about the same as other ROMs I've run recently (Simply Stunning, Bugless Beast, etc.).

    I think I'm going to stay with cyanogenmod-based ROMs for a bit - I like the idea that they are independent from source, rather than collections from Moto code, etc.

    The one annoying thing is that I've had to run the Fix Permissions action in ROM Manager several times, seems like after adding new apps it has to be run again. That's annoying...

    I'm thinking about doing a nandroid and then downloading 5.0.5.4 and putting the NexTheme on it and see how that feels compared, or maybe 5.0.5.4 w/the Dark 24K theme...decisions, decisions. :)
     
  19. UBRocked

    UBRocked VZW Nexus Please!!! VIP Member

    Joined:
    Jan 31, 2010
    Messages:
    4,335
    Likes Received:
    1,563
    See, this is when I get confused...I haven't ran into a situation where I have needed to "fix permissions"...not once with this version or the 5.0.5 version of JRummy's remix...

    Can't see why that would be and that drives me nuts...just doesn't make sense.
     
  20. Pfilly

    Pfilly Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    348
    Likes Received:
    28
    I've used fix permissions due to FC's. 2 Programs that I downloaded from the market refused to work even after multiple reboots. I used the "fix permissions" options in ROM manager and they've worked since.
     
  21. Redflea

    Redflea Well-Known Member

    Joined:
    Oct 6, 2009
    Messages:
    2,623
    Likes Received:
    289
    Yeah - the fix permissions is an odd one...it's messed me up repeatedly (I mean I've had to run it repeatedly to fix new programs I've loaded) but others report not needing it. I had an issue today w/Google Listen FCing repeatedly - Fix Permissions didn't help, but an uninstall/reinstall took care of it.

    I installed after wiping, so it wasn't like I had anything old hanging around...

    Oh - I ended up installing 5.0.5.4 over Jrummy's mix, and then re-themed w/nextheme 2.01 from ROM Manager...everything looks good. No clear idea of what 5.0.5.4 fixed - the "change log" that's been posted ("Add bash, irssi, nano, htop and other binaries that were missing from the previous release.") is mostly opaque to me.

    5.0.5.4 seems to be holding up...gonna monitor battery usage and performance over the next couple of days.
     

Share This Page

Loading...