Juice Defender mobile data connection not working.General


  1. DexterLabs

    DexterLabs New Member

    I'm using the Sony Ericsson Xperia X10 and Juice Defender doesn't seem to work for me.

    When I try to enable Juice Defender I would go to a screen that tells me-


    "Setup will autodetect your headset's features and configure Juicedefender to work with them.
    It will typically complete in 30 - 60 seconds.
    Make sure to have a working mobile data connection, strong reception and wi fi disabled before starting."


    When I clicked on continue, I get the messages;-
    Disabling service...
    Enumerating network interface...
    Checking for conectivity...


    ...and thats bout it, nothing else happens. I left it for an hour and it still shows that message, the app isn't setting anything up and when I pressed the back button it tells me "setup is running please wait a moment"


    I recently got this smartphone and its my first so Im not very familiar with some of the requirements. Does anyone have this same prob and does anyone know how to resolve it? thanks

    Advertisement
  2. Smoked

    Smoked Well-Known Member

    I've had that before. Turn off the phone, pull the battery for a minute, start up and try again. It's a mini computer and sometimes things get clogged up in memory.
  3. DexterLabs

    DexterLabs New Member

    I did that a couple times before, still doesnt work for me :(
  4. BookLover

    BookLover Well-Known Member

    You have to have 3g active during the setup. I got this error when I tried to setup my phone on wifi.

Share This Page