Just exchanged my Captivate because of an odd defect


Last Updated:

  1. Smoghog

    Smoghog Well-Known Member This Topic's Starter

    Joined:
    Sep 8, 2010
    Messages:
    56
    Likes Received:
    1
    I had about an hour the other day in which my Captivate was displaying 5 bars with 3g connection, no abnormalities at all. Except it wouldn't send/receive text, data or calls AT ALL. I could access my voicemail, strangely. But nothing else. It kicked back on as I was heading to the AT&T store to ask about it, so I wrote it off as a one-time glitch initially. Then it happened again several hours later. I took my Captivate back and exchanged it for another one, because I absolutely love this phone when it's working.

    I was just wondering, has anyone else had this problem or heard of anything like it?
     

    Advertisement
  2. qwertyaas

    qwertyaas Well-Known Member

    Joined:
    Aug 8, 2010
    Messages:
    373
    Likes Received:
    20
    Sounds like you had Airplane mode on :confused:
     
  3. Smoghog

    Smoghog Well-Known Member This Topic's Starter

    Joined:
    Sep 8, 2010
    Messages:
    56
    Likes Received:
    1
    Nope, that was the first thing I checked, in fact. It would just do it randomly, lasting anywhere from 30-60 minutes.
     
  4. fireonhigh

    fireonhigh Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    167
    Likes Received:
    8
    no problems like you describe with mine, tell me how your new one is working??
     
  5. Smoghog

    Smoghog Well-Known Member This Topic's Starter

    Joined:
    Sep 8, 2010
    Messages:
    56
    Likes Received:
    1
    Well the first one didn't start showing the symptoms until I'd had it for a week, so I'd say it's too soon to tell on this one, being only two hours in so far... Will update if I start seeing similar troubles on the new one.
     
  6. fireonhigh

    fireonhigh Well-Known Member

    Joined:
    Jul 16, 2010
    Messages:
    167
    Likes Received:
    8
    i hope your new cap. is working for ya, im in love with this phone,i coming from a omnia2,lol..so yeah :D
     
  7. 3gAndroid

    3gAndroid Well-Known Member

    Joined:
    Aug 23, 2010
    Messages:
    277
    Likes Received:
    26
    I'm very pleased with the two I bought on July 18th.

    So far not a single issue.
     

Share This Page

Loading...