just tried handcent sms


Last Updated:

  1. zx12richard

    zx12richard Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    318
    Likes Received:
    10
    Think I want to use it but when friend text me I get a double. What needs disabled?
     

    Advertisement
  2. Wingzfan61

    Wingzfan61 Well-Known Member

    Joined:
    Jan 12, 2010
    Messages:
    256
    Likes Received:
    36
    Go to Default Messages>Menu>Settings/Preferences>Disable notifications.
     
  3. zx12richard

    zx12richard Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    318
    Likes Received:
    10
    Thanks for directions. But so far I'm not smart enough to follow. Start where in handcent? Or old message thing or main settings. Thanks.
     
  4. nick325i

    nick325i Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    491
    Likes Received:
    189
    Start in old messaging program.
     
  5. zx12richard

    zx12richard Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    318
    Likes Received:
    10
    Still can find exact route suggested but I unchecked auto retrieve in old message program will that do it?
     
  6. cajunjacket

    cajunjacket Active Member

    Joined:
    May 10, 2010
    Messages:
    34
    Likes Received:
    2
    Also disable notification.
     
  7. zx12richard

    zx12richard Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    318
    Likes Received:
    10
    No luck. Can't find notifications. I'm on 2.1 have not found a disable box anywhere thanks for being patient with me. Really want handcent to work. Like the voice text.
     
  8. ronbien

    ronbien Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    215
    Likes Received:
    47
    use the arrow to get to all programs. Find the one called "messaging" and open it.
    Menu > Settings > Notifications - and uncheck.
    Good Luck!
     
  9. eyebeam

    eyebeam Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    5,418
    Likes Received:
    3,091
    Ok let's see if I can make this simpler -

    From any of the 7 main screens hit the up arrow in the bottom left. Scroll through until you find the "Messages" app. Open it and from the first screen (the one with the multiple threads listed) hit "Menu" then "Settings". 2nd from the top, uncheck "Auto-retrieve". 6th from the top uncheck "Received Notification". That should do it.
     
  10. zx12richard

    zx12richard Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    318
    Likes Received:
    10
    Sounds simple. Part is my trouble is my dumbass buddy is sending multiple texts while I was tryong to fix issue.
     
  11. zx12richard

    zx12richard Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    318
    Likes Received:
    10
    Thanks again. I had second and sixth disable but at the time he replied with the word cool four times on a row.
     
  12. zx12richard

    zx12richard Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    318
    Likes Received:
    10
    Think that got it girlfriend text me and only got one. Must figure revenge prank for buddy.
     
  13. toasty

    toasty Well-Known Member

    Joined:
    Jan 17, 2010
    Messages:
    290
    Likes Received:
    25
  14. zx12richard

    zx12richard Well-Known Member This Topic's Starter

    Joined:
    Jan 28, 2010
    Messages:
    318
    Likes Received:
    10
    One last question. Can I stop it from downloading in old message program at all. Got double notifications to stop but message for a to both programs.
     
  15. ronbien

    ronbien Well-Known Member

    Joined:
    Apr 23, 2010
    Messages:
    215
    Likes Received:
    47
    Just don't open the old program. Both of them have access to messages.
    Good Luck!
     

Share This Page

Loading...