Just updated to 2.1 last night...phone is SLOW


Last Updated:

  1. jeessiicaaa

    jeessiicaaa Active Member This Topic's Starter

    Joined:
    Dec 22, 2009
    Messages:
    30
    Likes Received:
    0
    I just updated last night and ever since my phone has been incredibly slow. Also, whenever I press the home button, the screen goes black. This is really irritating me, is there any way to fix this??:confused:
     

    Advertisement
  2. scottmbolt

    scottmbolt Well-Known Member

    Joined:
    Feb 13, 2010
    Messages:
    624
    Likes Received:
    47
    Since you did it last night, do a hard reset of the phone and then reload the 2.1 software. Do it now before you customize your phone too much.
     
  3. jeessiicaaa

    jeessiicaaa Active Member This Topic's Starter

    Joined:
    Dec 22, 2009
    Messages:
    30
    Likes Received:
    0
    you mean reset the entire phone and re-install the 2.1 update? It's slow then because I didn't do a hard reset before updating? darn
     
  4. jeessiicaaa

    jeessiicaaa Active Member This Topic's Starter

    Joined:
    Dec 22, 2009
    Messages:
    30
    Likes Received:
    0
    How exactly do you do the hard reset?
     
  5. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,275
    Likes Received:
    7,881
    Please follow the steps listed below:

    1. With the phone turned off, press and hold the HOME and BACK buttons, and then briefly press the END CALL/POWER button. The reset process will start after a few seconds. 2. Wait for the phone to finish the reset process and then press MENU.




     
  6. jeessiicaaa

    jeessiicaaa Active Member This Topic's Starter

    Joined:
    Dec 22, 2009
    Messages:
    30
    Likes Received:
    0
    thanks you! I searched it online and got it, I hope after the 2.1 update now it will work.
     
  7. jeessiicaaa

    jeessiicaaa Active Member This Topic's Starter

    Joined:
    Dec 22, 2009
    Messages:
    30
    Likes Received:
    0
    I did the hard reset but the 2.1 update is still installed?
     
  8. dhinez

    dhinez Well-Known Member

    Joined:
    Oct 21, 2009
    Messages:
    204
    Likes Received:
    12
    Now reload the official 2.1 RUU. It has made a difference in my phone.
     
  9. V425

    V425 Well-Known Member

    Joined:
    Mar 5, 2010
    Messages:
    347
    Likes Received:
    22
    Now that you have upgraded to 2.1 a hard reset will now give you a clean slate with 2.1, it won't go back to 1.5.
     
  10. LBPHeretic

    LBPHeretic Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    2,368
    Likes Received:
    507
    I wiped my Sprint HTC Hero with a hard reset when it was still on Android 1.5, then I installed Android 2.1. After the initial setup screens on Android 2.1 were finished, I shut my handset off and then rebooted it and proceeded to reinstall my apps from the Android Market and so forth.

    I have not had any issues with slowness or random rebooting. The only real issues I have had are of a fairly minor nature, like the email notifications repeating.
     
  11. jeessiicaaa

    jeessiicaaa Active Member This Topic's Starter

    Joined:
    Dec 22, 2009
    Messages:
    30
    Likes Received:
    0
    After I did the hard reset 2.1 was still there, so far nothing major happened, it's still a little slow, but not nearly as much as before. But then again, it didn't start to get slow till later in the day today. So hopefully everything works now!
     
  12. jeessiicaaa

    jeessiicaaa Active Member This Topic's Starter

    Joined:
    Dec 22, 2009
    Messages:
    30
    Likes Received:
    0
    Yeah I don't think it worked for me. :/ Screen still sometimes goes black after pressing the home key. And the battery goes pretty quick.
     
  13. scottmbolt

    scottmbolt Well-Known Member

    Joined:
    Feb 13, 2010
    Messages:
    624
    Likes Received:
    47
    You should have done what I told you to do. After the hard reset, you should have re-installed the RUU again from the HTC website. So in essence, you would be re-flashing the 2.1 over a blank 2.1. Some people say it helps with their issues, some don't. Its worth a try, though.
     
  14. jeessiicaaa

    jeessiicaaa Active Member This Topic's Starter

    Joined:
    Dec 22, 2009
    Messages:
    30
    Likes Received:
    0
    I did that, after hard resetting i re-installed the 2.1, it's definitely not as bad as before. If I just reset it when the screen keeps going black it stops, so I'll just keep on doing that. I know this is off topic but do you happen to know how to log out of facebook on the hero? I logged out of the app, but it still shows the updates people post in my contacts.
     
  15. LBPHeretic

    LBPHeretic Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    2,368
    Likes Received:
    507
    Go into Settings and then Accounts and Sync Settings. There should be a way to disable the syncing with various services, including Facebook, in there.

    I am not 100% sure if this is accurate as I do not have a Facebook account. I hope this helps.
     
  16. jeessiicaaa

    jeessiicaaa Active Member This Topic's Starter

    Joined:
    Dec 22, 2009
    Messages:
    30
    Likes Received:
    0
    OK, thanks! I'm also having problems today connecting to the internet? Is anyone else? ...Sorry, so many questions!
     
  17. dominicanyor

    dominicanyor Well-Known Member

    Joined:
    Mar 11, 2010
    Messages:
    321
    Likes Received:
    3

    i HAD INSTALLED THE 2.1 WHEN THE LEAK CAME OUT FIRST SHOULD I DO A HARD RESET ON MY PHONE AND THEN INSALLED IT FROM THE HTC WEBSITE? OR IT DOES NOT MAKE A DIFFERENT?
     
  18. LBPHeretic

    LBPHeretic Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    2,368
    Likes Received:
    507
    If I lose my data connection I usually try to toggle the Mobile Data on and off first (I added the HTC Mobile Data widget to one of my home screens). If that does not work, I update the PRL and Profile in the Settings menu. If THAT does not work either, I do a reboot and that almost always works as a last resort. Give those ideas a try.

    If none of those work, then I am not sure what you can do. Maybe someone else can chime in?
     
  19. scottmbolt

    scottmbolt Well-Known Member

    Joined:
    Feb 13, 2010
    Messages:
    624
    Likes Received:
    47
    Well if your coming from the leaked 2.1, than I am not sure. I know that I had some miner issues with lag and such on the official 2.1, so I hard reset the device and reloaded the 2.1 software. So are things seem OK, but I will not be able to tell for certain if it fixes things.
     
  20. jeessiicaaa

    jeessiicaaa Active Member This Topic's Starter

    Joined:
    Dec 22, 2009
    Messages:
    30
    Likes Received:
    0
    Just toggling the mobile data off then on worked, thanks!
     
  21. dominicanyor

    dominicanyor Well-Known Member

    Joined:
    Mar 11, 2010
    Messages:
    321
    Likes Received:
    3

    well i notice some lags on my phone when im making a phone call and when im texting thats about it.
     
  22. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,275
    Likes Received:
    7,881
    Someone asked me if a hard reset looses all the installed apps, or does it just put the phone back to factory but with the downloaded apps.
     
  23. jeessiicaaa

    jeessiicaaa Active Member This Topic's Starter

    Joined:
    Dec 22, 2009
    Messages:
    30
    Likes Received:
    0
    When I hard reset mine I lost all my apps and had to re-install them. But I just wrote down what I downloaded, it didn't take too long to download them again
     
  24. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,275
    Likes Received:
    7,881
    Did it help with any of the many issues, like the phone lag, GPS reboots etc...


     
  25. jeessiicaaa

    jeessiicaaa Active Member This Topic's Starter

    Joined:
    Dec 22, 2009
    Messages:
    30
    Likes Received:
    0
    The only main problems I have is whenever I try to go on the internet it says it has a connection problem and I have to turn the mobile network off then on again, and after the phone is on for a bit whenever I press the home key the screen goes black for about 30 seconds. When that starts happening the phone begins to lag like crazy, so I have to shut down the phone and turn it back on and its fine again. I just have to do that about 3 times a day which sucks. But I'm getting the Evo this weekend so hopefully that has no issues!!
     

Share This Page

Loading...