1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

K-9 Mail - Cannot Send Emails


  1. neutron

    neutron Well-Known Member

    Hello! I have my personal email set up (not gmail) in K-9. I can receive email but cannot send it. The error I get is: "553 Sorry, your HELO host name has been denied. (#5.7.1)". I know my settings are correct for the outgoing server. What is causing this?

    Advertisement
    :
  2. dreze88

    dreze88 Well-Known Member

    Which email provider are you trying to set up? yahoo, etc? Looks like it might be your outgoing server settings if you can receive incoming emails. You can also try to uninstall the account, reset the phone, and then add the account again. Worth a shot.
  3. jimdroid

    jimdroid Well-Known Member

    What are your settings?

    I use K-9 with 4 accounts and it's working great for me.

    jd
  4. neutron

    neutron Well-Known Member

    I use a local ISP's email still that I've had from 13 years ago. It's hosted by waymark.net

    They won't provide support for mobile devices so I have to figure this out somehow.
  5. jimdroid

    jimdroid Well-Known Member

    It looks like you will need to change the port to 587, and click on Require sign-in. Here's from waymark's support page:

    ...

    Click the "Outgoing Server" settings.
    Check the box which says "My outgoing server (SMTP) requires authentication".
    Click The "Advanced" tab.
    Find the Entry where it says this:
    "Outgoing Server (SMTP)"
    The port number listed there should be 587 (it likely has a 25).
    ...


    hope this helps,

    jd
  6. neutron

    neutron Well-Known Member

    Same error. :( I had no problem when I had this on my iPhone. It works just fine with my PC as well.
Loading...

Share This Page