1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

Keep going into Silent ModeSupport


  1. pm_phone

    pm_phone Well-Known Member

    I don't know how, but very often I look at the phone and it's put itself into silent mode. ( i see the speaker with the line through it in the upper status bar)

    Due to this i've missed text and phone call notifications. Sometimes, after i go into the menu and un-check Silent mode, I see that the ringer volume (for both calls and notifications) has been set to 0


    What can be causing this? As far as I know, I am not running any of those apps that adjust the phone based on time of day or location.

    Advertisement
  2. Kelmar

    Kelmar Done by choice VIP Member

    Any chance you are accidentally hitting the buttom volume key and lowering it that way or accidentally sliding down the notification bar and selecting the silent button?
  3. pm_phone

    pm_phone Well-Known Member

    Thanks for the response.... I doubt I can be hitting the volume key. I'd have to hold it for several seconds to mute everything.

    What do you mean by "sliding down the notification bar and selecting the silent button?" When I slide down the notification bar, I have 4 buttons: wi-fi, bluetooth, 4g and GPS.

    The only ways I know of to toggle silent mode is to press the left hard button, go into settings, then 'sound & display' and uncheck 'silent mode' or to press and hold the power button, and press the option there.
  4. Kelmar

    Kelmar Done by choice VIP Member

    It's an option on the leaked update. Didn't know if you were running it so I figured we would eliminate it. :)

    Does it continue after rebooting your phone?
  5. Stoney62

    Stoney62 Well-Known Member

    It doesn't take very long in my experience.
  6. KX4SAM

    KX4SAM Well-Known Member

    Did you get an answer? I am still working the same issue.
  7. TheLandYacht

    TheLandYacht Member

    A similar wrinkle on this problem for me.

    This phone has done this from day-one that I got it, and I'm wondering if it's something specific to this model, something's messed up...or if it's a known issue (oops, I mean feature) with Froyo.

    Whenever the phone is plugged into USB on my computer (I didn't get a charger with my phone, so it's the only way I can charge it, plus I use the plugin to control the phone from my computer), I'll periodically look down & notice that the phone has set itself to Silent Mode (Settings/Sounds/Silent Mode checkbox). If I turn the sound back on, I'll later look back down to notice that the phone has turned it off again.

    I've read a few forum entries on various forums, and invariably, the first questions asked are "Are you sure you're not bumping the buttons or accidentally changing the setting?". This occurs while the phone is plugged into USB, sitting untouched face-up on my desk.

    I have seen a couple of mentions of various combinations of sound-mode apps used to prevent silent-mode from happening, but none of them seem to prevent this. Most recently, I installed "Silent mode blocker" and "Night Ringer Free" as I saw suggested.

    I'm open to suggestions. Thank you for your time.

    Sanyo Zio by Kyocera
    Running Android 2.2
    On Cricket network (if that matters).
  8. tman1986

    tman1986 Member

    Same thing is happening to my phone. The difference is that there's no "silent" or "vibrate mode" icon. By looking at the screen you can't tell that the phone is in silent mode, but the phone will not ring when I get a called. It doesn't happen often, maybe every 2-3 days. Once I rebooted is fine.
  9. bigstevecat1

    bigstevecat1 New Member

    I had same issue. I have a chinese iphone copy whiich looks identical to the iphone in every way except it's android 2.3.3 It was going to silent mode by itself, or so I thought. When the the phone goes to sleep it is not in silent mode. Soon as you wake it up it is in silent mode. The reason for this is the top button above the volume buttons used for wake up has another function, it switches silent mode on or off depending what state it's in before you press it to wake up. So your phone is asleepand you wake it up by pressing the button...... you have just put it in silent mode without knowing. To fix the problem, if the vibrate indicator is showing on the toolbar press the wakeup button and it's sorted. So simple isn't it, but it foxed me for weeks. Also , now I don't use that button, I use the power button instead. A quick press wakes it up or puts it to bed and it does't affect the mode.
  10. sioboop

    sioboop New Member

    I have finally found how to fix my LG Optimus 5 silence mode issue! I have downloaded an app called Battery Doctor. There is a setting in the main "mode" that had a silence on/off button. Mine was set to on. I changed it to off and I have had complete control over my sound ever since!!
    Sioboop

Share This Page