Keeps dropping WiFi ConnectionSupport


Last Updated:

  1. ml_nelson

    ml_nelson Active Member This Topic's Starter

    Joined:
    Nov 10, 2010
    Messages:
    39
    Likes Received:
    1
    I have good 3G coverage at home. Also have a WiFi network with a very strong signal & nothing else on in. The phone will often not connect to the network w/o my help. I look a the status & It says its "Obtaining an IP address". It will stay like that indefinitely.

    I turn WiFi of, then on & it connects. Now if I put the browser to work... after a few minutes I notice the WiFi at the top indicates no WiFi again. The phone is doing the "Obtaining an IP address" address thing again.

    WiFi off/on again & its back, but it will drop the WiFi constantly.

    What's up with this behavior?
     

    Advertisement
  2. wolfman_99

    wolfman_99 Member

    Joined:
    Nov 11, 2010
    Messages:
    5
    Likes Received:
    0
    I noticed the same thing on mine... it seems for me that after its been asleep for a while I have this problem, I have wifi set to not go to sleep ever... long story but my company gives me a mifi so I use that for data and then only have 15 dollar data plan... anyways I had a certified preowned ally for a week the gps in it would never lock on signal so verizon sent me new ally got it this past Tuesday and now this wifi problem..... I'm going to try using static ip instead of dhcp and see if that makes a difference... I also didn't notice it first day or two I wonder if some app I have installed is causing me problems who knows...
     
  3. ml_nelson

    ml_nelson Active Member This Topic's Starter

    Joined:
    Nov 10, 2010
    Messages:
    39
    Likes Received:
    1
    There are thread after thread about flaky WiFi performance.

    In my case, I updated the router firmware in my house & it works reliably now. But... Every other laptop & WiFi devive that ever came in my house workd just fine with the original router configuration. The Ally was is only device to ever not get along with it.

    Bottom line is that the WiFi in the Ally seems to be fragile & sensitive to things no other device has problems with.
     
  4. wolfman_99

    wolfman_99 Member

    Joined:
    Nov 11, 2010
    Messages:
    5
    Likes Received:
    0
    As i've been trying different things it seems fortunatly the wifi at my house works great... it doesn't like to stay connected to the mifi or the wireless at my in-laws... and I will agree with you the ally does seem to be picky about wifi...
     
  5. Mitchell4500

    Mitchell4500 Well-Known Member

    Joined:
    Jul 24, 2010
    Messages:
    402
    Likes Received:
    68
    What kinds of routers do you have and what security are you using? WPA? WEP? Ect

    The Wifi on my Ally is fine.
     
  6. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    Mine is fine too. In fact its better than ever now that i upgraded my router from a belkin n router to a linksys e3000 and flashed with dd-wrt
     
  7. wolfman_99

    wolfman_99 Member

    Joined:
    Nov 11, 2010
    Messages:
    5
    Likes Received:
    0
    Well for mine it works great at home with a belkin router. The sprint mifi on the other hand has been an issue although I installed wifi keep alive from the market enabled work around 1 and that's seems to have fixed the problem with the mifi. I wondered if for me and the mifi if it had something to do with the 3g connection going dormant on the mifi itself if maybe this was causing issues... anyways its working great now!
     
  8. livefree75

    livefree75 New Member

    Joined:
    Dec 9, 2010
    Messages:
    1
    Likes Received:
    0
    Hi,

    Not sure if this will help or not... I have the same issues at home with a Linksys WRT54GP2 router, using WPA PSK. However, I just found a setting on my Ally that may help, once you're connected.

    Go to Settings -> Wireless & networks -> Wi-Fi setting
    Press the quick menu button, tap Advanced
    Change the Wi-Fi sleep policy to "Never".

    This will probably consume more battery life, but you just would need to remember to turn off the wireless when you're done using it.

    Jamie
    LG Ally since 11/26/2010
     
  9. wolfman_99

    wolfman_99 Member

    Joined:
    Nov 11, 2010
    Messages:
    5
    Likes Received:
    0
    Thanks for the suggestion livefree75, however I enabled that not long after I got the phone because I'm not on the 30 dollar 5gb plan I'm on the 15 dollar 150mb plan... so I'm very careful about data usage when not at home. I've only once had to reconnect since installing the wifi keep alive app with workaround 1 enabled! Ill post back if I have anymore problems...
     
  10. Zoandroid

    Zoandroid Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    1,747
    Likes Received:
    209
    When someone asked what routers you were using I was waiting to read a story similar to what I had with a Dell Axim X51v on my D-Link router. There is something about that router that has flaky connection issues when using WPA encryption, but ONLY connecting to the Axim. Once I got newer integrated PDA/phones the issue disappeared. The router's issue was well known and well documented on the D-Link (and other) forums, but D-Link wasn't doing anything about it.

    What would happen is the Axim would connect, but every 21 seconds, like clockwork, it would disconnect, and then have to reconnect again. This would repeat endlessly. I had to switch to a different router for its wifi until I upgraded past the Axim.

    Zoandroid
     

Share This Page

Loading...