Keeps RebootingSupport


Last Updated:

  1. Szadzik

    Szadzik Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    All,

    I just started having issues with my Milestone rebooting all the time. I will go into the phone app or some other app and it will reboot. Strange thing is, it does not go through the stage with Moto logo, it start with the Android one and boots up very quickly. I tried uninstalling the most recently updated apps and it did not help.

    I know I can re-flash it but I would first want to try to troubleshoot.

    Any advice?
     

    Advertisement
  2. TelusMilestone

    TelusMilestone Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    663
    Likes Received:
    35
    Ya mine did that when I went and installed the GOT ROM... when I was reading over the instructions very quickly I skipped the step to blank it with the telus one and then vun rec. figuring it was ok because mine was arleady rooted... so I flashed right to the GOT rom... i still had all my old apps installed and they were force closing so I had to pull the battery just to turn the phone off. When I did that the phone rebooted constantly skipping the M logo and going straight to GOT's custom boot loader screen and so forth. Good thing I made a NAND back up and re-flashed the original telus, then vun rec. and then the GOT's rom and all is working fine. This is definitely a hard one to figure out... As a tech with end users instead of trying to fix it just format is what I would suggest because then you know the problem should be resolved starting over with a clean slate.
     
  3. Szadzik

    Szadzik Well-Known Member This Topic's Starter

    Joined:
    Feb 15, 2010
    Messages:
    5,413
    Likes Received:
    715
    Reflashed. Fixed.
     

Share This Page

Loading...