Kernel discrepancy in SetCPU


Last Updated:

  1. headbanger51

    headbanger51 Well-Known Member This Topic's Starter

    Joined:
    Feb 25, 2010
    Messages:
    185
    Likes Received:
    10
    OK...I downloaded and installed Bekit's 1GHz kernel and by default on SetCPU it shows it running at 1000MHz and such. But when I open SetCPU, it shows the bar maxed out at 528MHz with the Min at 245Mhz. And if I try and change it, it reverts the cpu back to 528MHz. I'm going to try another kernel (I checked to make sure I was in fact running Bekit's 1GHz kernel in the about phone), but can anyone explain this?
    FYI...long bench was 762ms, so I'm apt to think it's something with the display and that I am in fact overclocking correctly, yes?
    UPDATE: Sorry all...I just uninstalled and reinstalled SetCPU and this corrected the discrepancy. Note to other users that this simple fix is always worth a try if you have the same problem.
     

    Advertisement
  2. square

    square Well-Known Member

    Joined:
    Nov 21, 2009
    Messages:
    506
    Likes Received:
    24
    auto detect the device.
     
  3. Soultics

    Soultics Well-Known Member

    Joined:
    Nov 7, 2009
    Messages:
    164
    Likes Received:
    12
    What square said, its either showing it picked as Droid (if it still does that?) or its not autodetected properly, open SetCPU and hit the menu button and then Device Selection.
     
  4. headbanger51

    headbanger51 Well-Known Member This Topic's Starter

    Joined:
    Feb 25, 2010
    Messages:
    185
    Likes Received:
    10
    Yeah, that probably would have been easier...uninstall/install worked it out. Alls well that ends well.
     
  5. Rodeojones

    Rodeojones Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    411
    Likes Received:
    47
    I've had this very same thing happen and I can tell you that just going into settings and hitting auto-detect gets the job done in about 5 seconds.
     

Share This Page

Loading...