1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

[Kernel][GB] H426 - BDTweaks now on Google Play (06/24/13)


  1. TryingToRoot

    TryingToRoot Well-Known Member

    Ok I have tried this now on all mb roms and both versions of stock and with wiping cache and fixing permissions, ALL of them worked fine
  2. Bionic Chronic

    Bionic Chronic Well-Known Member

    HUGE THANKS BLOODAWN! Also THANKS to Koumajutsu! This is an awesome step forward, and I can only imagine what we can expect in the future! Also I had no problems with boot after flashing this Kernel and Wiping Cache + Fix Permissions. I now have the "Carrier IQ has been detected, but is not active" from Voodoo CIQ Detector. It also shows 200 points less than before. So again GREAT work BLOOD! This is amazing news.
  3. lMonsterl

    lMonsterl Well-Known Member

    thank you Blood and Thank You Kouma!
  4. cb526

    cb526 Well-Known Member

    Sooooo.... what will this do for me? Is the jump in performance all that much? Is it possible to undo an update to this kernel? If I wanted to go back, what would I need to do?

    FWIW, I'm really enjoying the experience with PG's Undeniable ROM. It greatly improves upon my feelings about the Marquee when running stock.
  5. Bionic Chronic

    Bionic Chronic Well-Known Member

    Well as you can see from the original post on this thread, the features are listed below. I would say performance is better than the stock kernel! If you don't want the kernel you can probably restore the CWM Backup you made before flashing the kernel.

    What do you mean PlayfulGod's ROM improves you feelings about the Marquee when running stock? You cannot run both Undeniable Marquee and Stock ROM... Are you trying to say that PlayfulGod's ROM is an improvement from the Stock ROM? That is how it should be.
  6. cjreyes666

    cjreyes666 Well-Known Member

    After flashing my USB debugging mode doesn't work right adb doesn't recognizes my phone. in the notification bar the logo won't appear until I turn off and on but again its not working. Going back to a back up.
  7. cb526

    cb526 Well-Known Member

    I'm sorry for the convoluted sentence; I'm insanely tired today. I'll just cut to the chase here: I like the phone a lot more running PG Undeniable than I do when it's running stock. I'm obviously not running both at the same time.

    So, the kernel is typically part of the ROM but it can be replaced, such as in this case in which we'd be flashing ONLY the kernel. Correct?
  8. TryingToRoot

    TryingToRoot Well-Known Member

    yes that is correct and it can be undone by simply flashing the rom again.
  9. tombob

    tombob Well-Known Member

    I would appreciate some help with troubleshooting this if anyone has any ideas for me. I am on Sprint running the ZVC update. For some reason I just cannot get it to boot after flashing this kernel. Tried wipe cache and fix permissions. Tried downloading again and reflashing. It just sits at the LG screen with the lights flashing across the bottom. Waited 15 minutes to be sure I gave it enough time. Any suggestions? Anyone else have this issue and find a way around it? Thanks.
  10. Madhopper

    Madhopper New Member

    I'm new to everything android pretty much. I've done everything that was posted in the first post, but CarrierIQ Spy still says I have CIQ installed and running.

    I've wiped the cache but I see people talking about setting permissions. I haven't done that. Can someone explain that, or post a link explaining that please?

    Thanks in advance.
  11. tombob

    tombob Well-Known Member

    Fix permissions is one of the options under Advanced at the top level of the CWM menu.
    Madhopper likes this.
  12. ndno

    ndno Well-Known Member

    Still no luck here. I tried this this yesterday with wiping cache and it didn't work; today I tried with wiping cache and fixing permissions and it still didn't work. Maybe I can try wiping data and dalvik-cache also but I like to have my data retained. If only I can see what the log (dmesg) is doing, I can try to figure this out. Does anyone know know how to power down the phone when it's stuck during booting without having to pull the battery? I think I'm going to break the teeth holding the back cover if I keep bootlooping it.

    EDIT: I was able to restore the stock kernel by taking Blood's zip file and replacing it with the stock boot.img I backed up and then flashing it under CWM. Here it is if anyone needs it. This way if you want to play around with the kernel and it doesn't work, you just have to restore the kernel and not the whole NANDROID backup.

    Attached Files:

    mbwd and tombob like this.
  13. wizardofwoz

    wizardofwoz Member

    I'm having troubles too.. Running the latest sprint beats ROM and the kernel shows installed (powered on from charge) but ciq still appears to be running.
    It's not like this is a .1 release or blood has only had the phone for a few days or anything:p
    Awesome work blood, can't wait to see where you take this phone

    Sent from my LG-LG855 using Tapatalk 2 Beta-5
    tombob likes this.
  14. tombob

    tombob Well-Known Member

    Thanks for the feedback, I was thinking it was just me not smart enough to flash a zip! I agree that we are fortunate to have the benefit of good developers working on this phone. Looking forward to great things in the future!
  15. TookRDerbs

    TookRDerbs Well-Known Member

    Great work blood! I've been waiting on seeing you in the marquee forums man. The kernal is running great no problems here but I do have a suggestion for ya. Is there anyway you can create a ctmod rom for the marquee because I loved it when I had the prevail and it would be awesome on this device. Thanks again man on your hard work keep it up!

    Sent from my LG-LG855 using Tapatalk 2 Beta-5
  16. Bloodawn

    Bloodawn Well-Known Member

    there will be one, its gonna take a little while tho.
  17. explicitly

    explicitly Active Member

    CT mod looks sick I had a prevail but never.got.2 play with it I quickly got a marquee after all I been waiting for is overclock!!!!! Please!!!! lol
  18. TryingToRoot

    TryingToRoot Well-Known Member

    CTmod was my daily driver on the prevail
  19. TookRDerbs

    TookRDerbs Well-Known Member

    take your time man :cool:
  20. tombob

    tombob Well-Known Member

    Tried this and still no go. Maybe I'll try going back to ZV9 with the ZVC radio and see what happens.
  21. Bloodawn

    Bloodawn Well-Known Member

    I think the problems some people have booting is caused by CIQ in the rom not being happy its shit isn't in the kernel anymore. I know you guys probably don't like doing one just to install a kernel but a factory wipe before you flash this would probably fix it, just make a backup first.

    btw, you can do a advanced restore for boot to just restore your old kernel if you need to without having to restore everything.
    ndno and tombob like this.
  22. wilsonbx198st

    wilsonbx198st Well-Known Member

    I installed your kernel and everything works well all I did was a wipe cache. I have the boost version with monster rom without the update.

    Sent from my LG-LG855 using Tapatalk 2 Beta-5
  23. tombob

    tombob Well-Known Member

    Thanks for the suggestion, but no joy even with factory reset. I am running Sprint ZVC update from Asadullah so no CIQ.
  24. sik00

    sik00 Well-Known Member

    Same scenario here as tombob, running Sprint ZVC and have also checked with various ciq-check, all say no ciq installed. Still hangs at LG logo.

    If there's any .imgs or files I can pull to help with the Sprint ZVC version, I'd be happy to provide them.
  25. wartorn

    wartorn Active Member

    thanks for all work youre putting in!

    like all the ROMs for the marquee, this kernel swaps my home and menu buttons. however, unlike swapping ROMs, the radio work but the wifi doesnt.

    any ideas on why that keeps happening? do i just have a ******ed marquee.
Loading...

Share This Page