[Kernel] MARQUEE UNLEASHED 3D performance booster v3.2.1 (7/18/12)

Last Updated:

  1. tombob

    tombob Well-Known Member

    Very impressive, my benchmark went to 2850. Unfortunately I can't get the play store problem resolved.

  2. itony

    itony Active Member

    just curious, does this performance boost decrease battery performance?
  3. Slayer72

    Slayer72 Well-Known Member Developer

    Yes nameless I had the same FC problem with Play Store, tried clearing data, also tried clearing cache and dalvik-cache in CWM and it still FC, I reflashed ndno's 1.2 ghz kernel until it's fixed... I would like to still use this kernel cause I did notice a grave improvement on the rom when I had it installed...
  4. Slayer72

    Slayer72 Well-Known Member Developer

    imfm, I can confirm that this method/fix is working for your kernel on my Boost Mobile Marquee running CTMod 3.6, good job bro, very nice... :D

    NOTE: For those having problems installing the Vending.apk from 2nd post all I did was go to Titanium Backup and uninstall Google Play Store, reboot your phone then install the Vending apk from your SD Card and it will install properly then... :D
  5. imfm

    imfm Well-Known Member

    Just posted a new version. The cache permissions were not set properly, causing the Market to freak out. Should be fixed now.
  6. imfm

    imfm Well-Known Member

    I had to dig through the init.rc and figure out what was causing the network/radio to break, then figure out what was disabling the 3D boost in the stock ramdisk.
  7. lMonsterl

    lMonsterl Well-Known Member

    yeah i was looking through the init.rc and saw so many changes that i didnt know what was what.
  8. sik00

    sik00 Well-Known Member

    Nice work imfm :) v2 is working nicely so far, I will let you know if I run into any more bugs. btw, where's your donate link? ;)

    Gave me a 2822 on the first test in AnTuTu.
    imfm likes this.
  9. Slayer72

    Slayer72 Well-Known Member Developer

    Version 2 confirmed working on my Boost Mobile Marquee, running a benchmark now, will post results shortly...
  10. Apache Thunder

    Apache Thunder Well-Known Member

    v2 seems to work better for me. No more force closes in Market. But I noticed my City Bank app will no longer download or update form the Market since it says it's not compatible with my phone....did you do anything to the version string for the kernel? I recall the app installing/updating just fine prior.

    It may just be Murky Beats rom causing the Market to think the app is not compatible or something. I had it on my SD card, so I installed it manually. It seems to work fine. Though it's unable to do GPS location. But I downloaded and used Google Maps and it was able to use GPS just fine. So perhaps that's the reason they made it "not compatible". The City Bank issue is probably not related to this kernel update you made.

    So it looks like there is no more issues left for the new kernel. :D

    I did benchmark and it now appears to get the same performance the phone got when plugged into USB. I did the test again with USB plugged in and so no noticeable difference. So it appears this update finally gets the phone to full speed without the USB trick. :D
  11. imfm

    imfm Well-Known Member

    Donate link up in the first post. Unfortunately,

    Hateful baby momma = Crazy child support = I can't be as selfless and altruistic as ndno

    Donations will be greatly appreciated and go to funding my ex's partying!
  12. mvaness

    mvaness Well-Known Member

    Maybe you should flash her kernel... or is that what got you into trouble in the first place? ;)

    version 2 is running fine on blood's boost zv4 stock rooted.
  13. ndno

    ndno Well-Known Member

    Great job indeed. Finally had the chance to test it and it's super crazy snappy and smooth. Bottleneck now is the stinky 3G speed when I don't have wifi. What will be interesting is how it affects battery life since the GPU is constantly being used now. For me, battery life is very important so if it drains battery unnecessarily, that will be a big con. I use battery monitor widget to monitor the battery usage.
  14. imfm

    imfm Well-Known Member

    I think with the GPU boost, you can probably underclock the phone and still get good performance with normal usage. For some reason SetCPU is not allowing me to limit the clock speed so I cant say for sure.
  15. imfm

    imfm Well-Known Member

    I can't say for sure what's going on with GPS, etc. It could have something to do with the kernel, but my guess would be its more likely to do with some random bloatware stock app the application relies on. I didn't change anything having to do with registering the device type. My GPS and bank app are working just fine, but please keep me posted if you find any more bugs.
  16. mvaness

    mvaness Well-Known Member

    I just got 2966 with antutu unplugged... boost zv4 stock rooted by bloodawn.

    I am kind of at a loss as to why they would restrict the gpu in the first place, other than to save battery.

    Do they really think we will play games with the usb attached to a wall plug or computer with a 3 foot cord?



  17. Slayer72

    Slayer72 Well-Known Member Developer

    The Play Store just started FCing on me again with Version 2, so I reflashed 1.2 ghz kernel until the issue gets resolved...
  18. imfm

    imfm Well-Known Member

    Did you try the troubleshooting tips in the second post?

    Sent from my LG-LG855 using Tapatalk 2 Beta-5
  19. three4one

    three4one Member

    How can I tell for sure this kernel is installed?
    AnTuTu kernel info says:Linux....
    (gcc version 4.4.1)#36 preempt tue may 1...
  20. imfm

    imfm Well-Known Member

    Play a game. If it runs better than before, its working. You could also run antutu benchmark. Without the kernel you will get a 3D score of around 400, with it you will get close to 800.

    Sent from my LG-LG855 using Tapatalk 2 Beta-5
  21. three4one

    three4one Member

    Got it. Ran 3g and went from 400 to 710.

    The google app store works but the amazon didn't. Kept getting failed downloads. I will try the same fix as google store.

    thanks for the support;)
  22. Craptorman

    Craptorman Well-Known Member

    Good job imfm!:thrasher: Any ideas on what specific lines where needed (or not needed) in a certain location? I wouldn't think that one would need to make so many changes for one feature. If this could be narrowed down it would probably lead to fewer bugs that may crop up.
  23. wizardofwoz

    wizardofwoz Member

    I can't limit my CPU either... Even on conservative it is still mainly pegged at 1200. Anyone else with this problem.. Running v2 on sprint ctmod

    Sent from my LG-LS855 using Tapatalk 2 Beta-5
  24. three4one

    three4one Member

    amazon app store still not running after removal and re-install.
    error: the application(process.com.amazon.venezia) has stopped unexpectedly

    good tip: de-register some of the multiple devices on the app store account
  25. mvaness

    mvaness Well-Known Member

    The amazon app store resets every time you flash a rom. Kind of like how the playstore remembers. But Amazon freaks at something around 30 installs. You have to login to your account on Amazon through a computer. And select devices, and eliminate all of the duplicates.

    I might post this in a separate thread; I knew it was going to happen..
    three4one likes this.

Share This Page