[Kernel] MARQUEE UNLEASHED 3D performance booster v3.2.1 (7/18/12)


Last Updated:

  1. lMonsterl

    lMonsterl Well-Known Member

    questions in red

    Advertisement
  2. ndno

    ndno Well-Known Member

    Yeah, you could have an unreliable SD card. I haven't seen many SD card problems, if any.
    The original v1.1 OC kernel doesn't undervolt so maybe your "card" works better with stock voltage for each of the frequencies. v1.2 and later are undervolted so maybe your card doesn't work well with the undervolted kernels. I believe all of imfm's versions are packaged with an undervolted kernel.
  3. plonko

    plonko Member

    Which stock rom specifically?

    ZVC done via PlayfulGod's root preserving Update

    Could be a sign ur card may be going bad. What class of card is it? Is it the one that came with the phone?

    32GB Class 4 SanDisk (purchased directly from Amazon and not a 3rd party reseller to avoid buying a fake). I purchased it based on an XDA forum recommendation, but I agree it is very possibly a card issue or perhaps the way the 32GB card interfaces with the phone. I have the perception that the Marquee is particularly sensitive to 32GB cards based on other threads, but that said, it's back to working properly on ndno's 1.1 kernel.
  4. ndno

    ndno Well-Known Member

    Yeah, 16GB and above may not play nice with CWM or Android: see here: http://androidforums.com/marquee-all-things-root/530360-problems-clockwork-32gb-microsd-card.html. I added a post in that thread to show you how to format a high capacity card under Linux.

    I believe most people use 8GB or below. I'm not sure.

    When I get a chance, I'll create a zip for you that combines v1.1 kernel with imfm's 3D boost ramdisk.
  5. imfm

    imfm Well-Known Member

    Are you on Sprint or Boost? I did have trouble with my SD card when I installed an older version of the 1300Mhz kernel, but I think ndno updated it or maybe it was related to something else because the newest version didn't cause me any trouble with my SD card. Its also entirely possible that your SD card does not like competing with the CPU/GPU for attention from the power controller. I would be very surprised if the changes we have made are causing you problems unless there is something strange about your card and/or phone. Do you have another SD card you can try? May be a good excuse to upgrade. I can't tell you how much happier I am with this phone running at full 3D power with ndno's overlclock and BloodDawn's CTMOD. If worst comes to worst, backup all your stuff in Titanium Backup, format your SD card, and do a fresh install of everything. It may be a pain, but the plus side is that everything will run smoother.
  6. plonko

    plonko Member

    Thanks, ndno. That would be outstanding.

    Unfortunately, I don't have access to a Linux box. But yes, CWM is a little finiky...actually, my anecdotal experiences may help others: I discovered for a CWM backup, I had to have the phone plugged in in order for it to complete successfully. If I tried to do it on battery, it would stall out mid backup. So yes, such supports your hypothesis that my card is very voltage sensitive and it may apply to other 32GB cards as well. Great insights.
  7. plonko

    plonko Member

    On Sprint. I think you and ndno hit it on the head that the SD card doesn't like competing for power.

    What I did before was copy everything off my card, formatted under windows (and then reformatted again on the phone), and restored all of my files back onto it. Everything is running normally again on 1.1. I'm convinced it's the undervolting causing the issue and the variation from kernel to kernel is to be expected. I will try out ndno's 1.1+3D once he gets a chance to compile and let you know whether any problems still arise.

    Your contributions are appreciated.
  8. ndno

    ndno Well-Known Member

  9. plonko

    plonko Member

    @ndno ,

    You were lightening fast, but unfortunately, no, it didn't work. Antutu still stalls out on the SD card test exactly as it did before. Looks like 1.1 is going to be my long term kernel.

    Thanks again for your help.

    edit: Thought I should add that when it got stuck on the SD card test, the phone started heating up significantly to the point of getting extremely hot. I did a battery pull and reinstalled 1.1 and everything is back to normal.
  10. imfm

    imfm Well-Known Member

    That sucks man. Try a different SD card when you can. I have a crappy 32gb card, but I don't have the same problems. Sorry bro.

    Sent from my LG-LG855 using Tapatalk 2 Beta-5
  11. itony

    itony Active Member

    yep tried ndno's underclock and my wifi broke with the error

    imfm your 3.1 worked great for me.

    thanks to both for your contributions
  12. Apache Thunder

    Apache Thunder Well-Known Member

    Not sure about 32GB, but the 16GB card I have works fine on my phone. I have been through all the versions and never had Wifi issues.
  13. Bionic Chronic

    Bionic Chronic Well-Known Member

    Thanks man... I thought about that after I posted, it's all good though.. I am getting 2700 in AnTuTu. (High for me, specially since I only have a Class 4 SDHC.)
  14. tombob

    tombob Well-Known Member

    Hey ndno, thanks for this but it broke wifi for me.
    ndno likes this.
  15. ndno

    ndno Well-Known Member

    OK, didn't even notice it until I try to enable it. I guess too much undervolting ;) and too stingy on the frequency. Everyone's going the opposite way for performance and I'm trying to slow this down to save battery.

    THanks. I'll try again with another one later.
    icebrand likes this.
  16. mvaness

    mvaness Well-Known Member

    Okay, I just got

    2990 plugged...
    3029 unplugged...

    2900 plugged...

    [​IMG]

    3029 unplugged...

    [​IMG]

    and no i didn't mix those up...

    ctmod 3.6 and unleashed 3_1
  17. Slayer72

    Slayer72 Well-Known Member Developer

    I can confirm that wifi does break with version 3, currently using ndno's 1.2 GHz OC right now...
  18. ndno

    ndno Well-Known Member

    OK, I think I fixed it (working on mine now). Same specs (100mV undervolted, 300,600,800,1000MHz).

    https://www.box.com/s/ba7c225e668809d9ab14

    Earlier, I was playing around with the kernel and when I did the build, I broke the compatibility of the kernel against the broadcom wifi module (and any other modules that may load).
  19. Paradoxx

    Paradoxx Well-Known Member

    Hey I was wondering if it could be possible to add new governers such as Lionheart, Interactive, Smartass etc?
  20. k28king1

    k28king1 Well-Known Member

    That's a whole other beast to deal with, ndno has made fantastic progress with his kernels. I'm sure he will eventually add governors, but for for now I think we should let him focus on perfecting his current kernels.
  21. Saxön

    Saxön Well-Known Member

    Can turbocharger script be removed if not wanted, and if so how? Thanks
  22. Bionic Chronic

    Bionic Chronic Well-Known Member

    I am curious. I was told at one point the scripts (KAK, V6 Super Charger,and 3G Turbo Charge) do not run on boot.. So you have to run them every time you reboot.. Is this true?
  23. ndno

    ndno Well-Known Member

    [quote="Sax
  24. ndno

    ndno Well-Known Member

    Yes it was the kak script that didn't get called on boot and had to be manually run
  25. So the V6 Super Charger and 3G Turbo Charge do run on boot but the KAK does not?

Share This Page