key press vibration?General


Last Updated:

  1. zookeper3

    zookeper3 Member This Topic's Starter

    Joined:
    Apr 24, 2010
    Messages:
    14
    Likes Received:
    0
    I can't for the life of me find how to turn off/on the setting of when you press a key it vibrated..I can't believe nothing came up when I searched. Thanks
     

    Advertisement
  2. Ebaneezor

    Ebaneezor Well-Known Member

    Joined:
    Mar 27, 2010
    Messages:
    137
    Likes Received:
    17
    I think its called Haptic

    Settings / Sounds and display

    look there
     
  3. hookem

    hookem Well-Known Member

    Joined:
    Dec 21, 2009
    Messages:
    416
    Likes Received:
    44
    Are you talking about the soft keys? Are you on 1.5 or 2.1?

    1.5 can't turn them off.
    2.1 go to menu > setting > sounds and display > uncheck Haptic feedback
     
  4. smacky

    smacky Banned

    Joined:
    Jan 11, 2010
    Messages:
    2,844
    Likes Received:
    299
    I don't remember anything about 1.5.

    On 2.1, you go to Settings, Sound and Display and look for "audible touch tones."

    This turns off vibrate on the keyboard.

    As for the dialer, when making calls, I dunno why there's no option for that. Or...I haven't found one, at least.
     
  5. LED

    LED Well-Known Member

    Joined:
    Apr 5, 2010
    Messages:
    405
    Likes Received:
    65
    On 1.5:

    Settings -> Locale & text -> Touch input -> Text Input -> Vibrate when typing.

    Can not turn off soft keys feedback in 1.5
     
  6. zookeper3

    zookeper3 Member This Topic's Starter

    Joined:
    Apr 24, 2010
    Messages:
    14
    Likes Received:
    0
    That was it. Thank you Thank you
     

Share This Page

Loading...