Keybaord suddenly unusable - shows asian charactersGeneral


Last Updated:

  1. AussieGuy

    AussieGuy Active Member This Topic's Starter

    Joined:
    Jan 13, 2011
    Messages:
    30
    Likes Received:
    2
    For no reason that I can think of, my on-screen keyboard has suddenly turned asian (Korean I think). I haven't changed any settings. I've tried reverting to standard keyboard (from using SwiftKey), and doing a soft reset, but nothing. The keyboard remains unusable. I've checked all my settings, and they all claim that my language is English etc. I've even done a "Settings reset", but the keyboard still appears with its Korean characters. This is a real pain, as I rely on my keyboard for many many text messages during the day. If you do a google image search on "Android Korean keyboard" you'll see what happens when I try to enter text.

    Does anybody know if this is a problem easily fixed, and if so - how do I fix it?

    Thanks,
    -A.
     

    Advertisement
  2. AussieGuy

    AussieGuy Active Member This Topic's Starter

    Joined:
    Jan 13, 2011
    Messages:
    30
    Likes Received:
    2
    Oops - sorted it! Found the answer in another thread: long press in a text input field, change Input Method from Korean Keyboard back to SwiftKey. But I don't know why it changed in the first place.

    A
     
    nelsonsdive likes this.
  3. sushidushi

    sushidushi Member

    Joined:
    Jun 4, 2010
    Messages:
    22
    Likes Received:
    1
    It's pretty easy to keep your finger in the wrong place for too long and accidentally change the language, but glad you now know how to change it back again! It can be slightly alarming at first.
     
  4. CraigusX10i

    CraigusX10i New Member

    Joined:
    Mar 25, 2011
    Messages:
    1
    Likes Received:
    0
    I have found the same problem today also!

    Not sure how to change it back though.....
     
  5. rosered

    rosered VIP Member VIP Member

    Joined:
    Jul 4, 2010
    Messages:
    2,129
    Likes Received:
    317
    In your text input box long press until you get a pop up and select the Input Method option, then select either Default/Standard or Android... this should get you back to your normal keyboard.
     
  6. AussieGuy

    AussieGuy Active Member This Topic's Starter

    Joined:
    Jan 13, 2011
    Messages:
    30
    Likes Received:
    2
    Thanks guys - and yes - alarming it was!

    -A.
     

Share This Page

Loading...