keyboard auto selects words with special charactersGeneral


Last Updated:

  1. jbaruch76

    jbaruch76 Active Member This Topic's Starter

    Joined:
    Jun 2, 2010
    Messages:
    41
    Likes Received:
    0
    for instance when i type in the word "me" but when it auto corrects the e has a downward carrot above it. and it does this for many many words. language is in english, so not sure what it could be. i use for now the htc keyboard.
     

    Advertisement
  2. Hiroshika

    Hiroshika Well-Known Member

    Joined:
    May 30, 2010
    Messages:
    166
    Likes Received:
    24
    Lol why did nobody answer you?! Okay heres the easiest way to fix that.
    Open up the keyboard settings (Just go to your keyboard and hit the little gear in the corner.) Then hit User Dictionary, then scroll through and delete the words in there that are annoying you. The eris' ability to learn words also has a drawback sometimes!
     

Share This Page

Loading...