Keyboard crash with vibrate feedback enabled!General

Last Updated:

  1. njenkins360

    njenkins360 Guest


  2. pdragon

    pdragon Well-Known Member

    Moved to a forum where you can hopefully get some better assistance.
  3. Caddyman

    Caddyman Well-Known Member

    never had it crash but to minimize lag i do encourage everyone to turn off haptic feedback (vibrate) and sound on the keyboard.

Share This Page