Keyboard error after 2.2 Froyo update..Support

Last Updated:

  1. PaulWhite

    PaulWhite New Member

    Just updated to 2.2 using kies... now getting this error on the phone "The application Samsung keypad (process has stopped unexpectedly. Please try again" normal samsung keypad wont work at all.. can only use swype now, any ways to fix this?

  2. Flying-I

    Flying-I New Member

    Same problem here but it was before I upgraded to Android 2.2 - I was hoping 2.2 upgrade would fix it, and it didn't. I suspect saving everything and a basic full 'reset' is going to be the answer.

    In my case (Samsung Galaxy Europa) (Android 2.1) I kept getting 4 or 5 messages a day that the SD card had been removed (it hadn't) with a bleep, instantly followed by "SD card detected" messages, and everything would appear to be ok unless I was wireless connected, in which case it might well drop it.

    Then suddenly with no warning at all my Samsung keypad disappeared and I could only use the Swype keypad. Selecting Samsung Keypad in the 'settings' was just ignored with no error message.

    I upgraded via KIES to 2.2 and the 'SD card removed / SD card detected' sequence hasn't happened since, (4 or 5 days now) and instead of my selection (in Settings) of the Samsung keypad being totally ignored with no information, it tries to give me the samsung keypad but I end up with the same error message as you, and the only option it gives me is to force a close, and there I am back to the Swype keyboard again.

    I may try a backup and factory reset if I have time later.
  3. zakariyyamulla

    zakariyyamulla New Member

    Hi Paul, I've got the exact same problem, is there anyway to fix this?
  4. europadroid

    europadroid Well-Known Member

    I could find no way of fixing it. the only way of 'avoiding' it is use the Swype keyboard or perhaps install another keyboard from the marketplace. To activate Swype, open say a text and long press on the white reply area which should bring up a menu including "Input Method" Swype from there
  5. oli021992

    oli021992 New Member

    hi all, i had the same problem and after a bit of annoyance and some what anger i managed to sort it out :) and happy to share with all how to fix the problem for yourselves.. got to input method and make it to sype for a moment, go into the menu - settings - applications - manage applications - then at the top bar on the new version (v2.2 i think) click *ALL* scroll down until you find -samsung keypad- then click on it and click *clear data* it will come up with a message about losing all setting and everything, but this just means you need to reaply anything like T9 or vibrate buttons. then come out of it and go back to messages, go to input method and choose samsung keypad. all your problems should be solved. i hope this helps and any problems im happy to help out :)
  6. rogerb90

    rogerb90 New Member

    Thanks, oli021992! It works fine now

Share This Page