Keyboard has disappearedSupport


  1. AWelch23

    AWelch23 New Member

    I don't know if I did something to cause this, but when I got up this morning to use my phone, I noticed my keyboard won't show up on the screen. I can type letters if I knew where they all should be on the screen, but it is impossible to type a entire message this way. Help!

    Advertisement
    :
  2. Evo

    Evo Well-Known Member

    Does this happen in both landscape and portrait mode? Is this with the stock messaging app? When you open up your mail app or your messaging app, without opening a new message or email, if you hold down the menu button, does the keyboard show up?
  3. ferrinbonn

    ferrinbonn New Member

    I've been having this problem too, as has my wife. We both have EVO 4Gs updated to the latest OS. We use the Swype keyboard.

    It begins happening for us when using Handcent. You click in a text box and they keyboard doesn't appear. You can still type though, but the keyboard is invisible. But after that happens, even if you exit the app and go to another app, the same problem persists. So far, I've only been able to fix it with a reboot.

    It doesn't happen every time though, which is the strange thing. (First happened a week or so ago and only a couple of times since.) Any ideas?
  4. atriviality

    atriviality New Member

    I have also been having this problem. I have the EVO 4G, updated to the latest OS. I am also using the Swype keyboard but the problem persists even when switching to the other input options. It happens in both portrait and landscape mode, while using any and all programs, including the stock messaging program. Even rebooting doesn't solve the issue for me. I actually have to turn off the phone, remove the battery, and restart the phone.
  5. motorbicycle

    motorbicycle New Member

    I had this problem too, but found I could get it back without rebooting:

    1) Go to Settings -> Applications -> Manage Applications

    2) Select "All" box, then scroll down to Swype

    3) Tap "Force Stop", and OK any scary messages that come up. The default fat-finger friendly keyboard will be used for everything.

    4) Get back to Settings -> Language & Keyboard -> Swype

    5) Scroll to bottom, tap Tutorial.

    6) A "Select Input Method" popup should appear, select Swype, and get out of the Tutorial. The swype keyboard should be back now.

    It's not elegant since you have to kill the Swype process, and there's probably a more direct way of selecting your keyboard, but this'll at least get you out of the woods.

    Good luck!
    --jls
    CatCrazy likes this.
Loading...

Share This Page