Keyboard issues, letter does not type, pressing letter highlights textSupport


Last Updated:

  1. nashmarkt

    nashmarkt Active Member This Topic's Starter

    Joined:
    Mar 9, 2010
    Messages:
    38
    Likes Received:
    1
    It happened 2 times already. I open the slideout keyboard and start typing an email, some letters (like C) does not type so I try a few times clicking the key and it types. then when I hit A the entire text is highlighted and the next character that I type replaces the highlighted text. You can imagine how annoying this can be. I thought I must have done something wrong and examined that the fn key was not pressed (cycled through it by pressing fn 3 times). No luck.
    I tried the same thing in 5 min and it all worked fine. I am baffled.

    Anyone else has ever seen this?
     

    Advertisement
  2. gunrunner45

    gunrunner45 Member

    Joined:
    Dec 7, 2009
    Messages:
    7
    Likes Received:
    2
    This happened to me one time. I power cycled the phone and all was good again.
     
  3. SlyFerret

    SlyFerret Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    395
    Likes Received:
    25
    I had that problem once when i first got the phone. I think I had a function key enabled or something. After power cycling the phone, it never came back.

    I chalked it up to operator error on my part.

    -SF
     
  4. jesslovesjello

    jesslovesjello New Member

    Joined:
    Feb 10, 2011
    Messages:
    1
    Likes Received:
    0
    My phone is doing the exact same thing! I am going crazy! turning it on and off only helps it for a short period...has anyone got it to stop doing this issue?
     
  5. HeadlessPonch

    HeadlessPonch Well-Known Member

    Joined:
    Jun 29, 2010
    Messages:
    255
    Likes Received:
    29
    I've had it happen twice now. First time I thought I'd hit some function key, but I'm pretty sure I didn't hit anything I didn't intend to the second time. Backing out of the texting app and then trying again helped the first time. The second time I was trying to post at sdx, where they think it's a glitch by the way.
     

Share This Page

Loading...