Keyboard issues


Last Updated:

  1. kermtfrg

    kermtfrg Active Member This Topic's Starter

    Joined:
    Jan 7, 2010
    Messages:
    28
    Likes Received:
    0
    Has anyone else had issues with input boxes not displaying what is typed? I have tried the stock keyboard, better keyboard, and am now using swype. They all do it and its random. I regulary use Google Talk and will be chatting for a little bit, hit the end button to lock the screen, come back 2 minutes later and it won't take anything I type. It usually comes back 5-10 minutes later or if I reboot.

    This has been going on since 1.5 and continued in stock 2.1 and is still there rooted using Fresh 2.1.

    Even if you can't help just let me know I'm not crazy and others have seen this.
     

    Advertisement
  2. treborcj

    treborcj Well-Known Member

    Joined:
    Dec 11, 2009
    Messages:
    646
    Likes Received:
    33
    I have not seen this. I have no problems with the keyboard. Typing always worked for me. Just some lag but nothing about it not displaying. If it comes back after a certain amount of time maybe there is something in the background that is running and maxing CPU. Not sure.
     
  3. Sixxx

    Sixxx Well-Known Member

    Joined:
    Jun 11, 2010
    Messages:
    401
    Likes Received:
    18
    It's happened to me alot using the stock messaging app and the stock keyboard... Actually, i think it was mainly just the stock keyboard because i only used the messaging app for a day or 2. I use Handcent SMS and Smart Keyboard Pro now and i don't have any problems with it. I do remember it happened one time yesterday but that's the first time it's happened since i've made the switch.
     

Share This Page

Loading...