Keyboard issuesSupport


Last Updated:

  1. sleky

    sleky Active Member This Topic's Starter

    Joined:
    Sep 22, 2010
    Messages:
    30
    Likes Received:
    3
    So, I've given up on the stock keyboard. The arrows under the spacebar have moved the cursor for the last time!!! :insert evil frown:

    I'd also like to the 'swipe' kinda keyboard loaded. I have the SlideIT Keyboard Demo installed (the only other keyboard). I've rebooted a few times. Yet, I can't seem to get that keyboard to show up instead of the default keyboard. I must be missing a little checkbox someplace, but for the life of me, I cannot find it. =**[

    Help.... Please.... ;]~
     

    Advertisement
  2. edlex

    edlex Well-Known Member

    Joined:
    May 17, 2010
    Messages:
    796
    Likes Received:
    142
    After enabling it in the keyboard settings, long press in a message box and an input box should appear that gives you a choice of input method.
     
    sleky likes this.
  3. sleky

    sleky Active Member This Topic's Starter

    Joined:
    Sep 22, 2010
    Messages:
    30
    Likes Received:
    3
    :BOW: see... something simple and stupid i was missing. lol! ty sir!
     

Share This Page

Loading...