1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

keyboard issuesSupport


  1. silencio363

    silencio363 New Member

    Every time I type A on my keyboard, the phone types loitra@, if I type an S, it writes kjgfs,and typing a Z gives me '=-_

    Advertisement
  2. Roze

    Roze Hiding behind a mystery VIP Member

    Clarify on what you mean restoring? You mean you uninstall and install the app again and it still doesn't work? Is this the QWERTY Keyboard or the physical one?

    From the look of it, it seems that these are auto saved 'words'. Have you tried to clearing the keyboard cache ('Clear learned words' or something similar).

    Have you tried any of the 3rd party QWERTY keyboards? Swype or swiftkeyX (what I use and love) are the two most popular ones.
  3. BJACQ

    BJACQ New Member

    I'm new here, arrived here when looking for "Loitra@ HTC".
    My HTC Desire Z's physical keyboard has the exact same problems with the exact same caracters. In addition, pressing "w" yields "puyewq"...
    I don't think it is the keyboard cache as I have done several hard resets and the problem is still there...
    Any thoughts on how this problem could be fixed?
    Thanks
  4. smeetsinha

    smeetsinha Member

    Did u guys tried to contact the customer support rregarding this on mail. Never had this kinda problem in my cell, rather i had a problem of punching multiple charchater on a single press. But it resolved when i upgraded to 2.3 and then hard reset my phone.
  5. BJACQ

    BJACQ New Member

    My problems started with update 2.3... First there was Car Mode that activated automatically with each startup, and unwanted activation of speakerphone when called or calling... Had to send it to the repaircenter. Now it's back, but with this new problem... Customer service wants me to send it back, I'll be waiting again for several weeks... :mad:
  6. magerz

    magerz New Member


    I'm pretty sure he is asking about the physical keyboard. Mines started acting up as well... the alt button types in '=-_, the shift key hits... . , a decimal and a comma, the .com hits
    Kjgfs.com. the whole left side is jacked up. Any solutions?
  7. JohnHaze

    JohnHaze New Member

    ich have the exact same behavior on my htc desire z hardware kexboard, any solutions??
  8. tephramancy

    tephramancy New Member

    I'm having the problem that everytime I press S on the physical keyboard, it opens my SMS messaging app. I haven't set up any shortcuts, so I don't know why this could be happening. Anyone?
  9. schneider42

    schneider42 New Member

    Hi,

    I'm also having the same problem. Phone came with 2.3.3 installed and sometimes i get the loitra@ on the 'i' key. I have the suspicion it only does this when the battery gets warm while charging or heavy data usage.

    Does anyone have an idea what is causing this?

    Thanks,
    Tobias
  10. bungobuns

    bungobuns New Member

    Hi all

    My problem is with the physical keyboard. From time to time the space bar will not work along with the T key and the f key and g.

    Not sure if this is a physical problem or a software issue. if I reboot the phone the problem goes away.

    I noticed someone mentioned something about the battery getting warm and I believe this does happen. I can recall this happening at the same time as the keyboard problem occurring.

    Is it possible the battery heat is effecting the keyboard or a circuit?

    the heat in the battery was caused when an application failed and refused to shutdown when requested by me.

    After reboot the battery temperature was normal again.

    I did manage to purchase a keyboard online, but I have not fitted it as what arrived did not include a circuit board so I had no confidence in this fix.

    br

    Rob
  11. alexbobp

    alexbobp New Member

    First of all, tephramancy and bungobuns, your problems are unrelated. It doesn't make sense to post about a *different* problem on a troubleshooting thread like this.

    For those who are having the loitra problem... I found this thread when I was having that problem, and was dismayed not to find a fix, but I managed to work it out on my own.

    It seems that the keyboard (luckily for us) malfunctions in a reliable way when the connector from the keyboard to the motherboard is loose. Disconnect it, check the connector for dust (use an officeduster perhaps), and then make sure it's connected well.

    New users can't post links, and I joined this dung-heap of a forum *just* to try to help others having this issue, so copypaste this url:
    alexbobp.pwnz.org/loitra.jpg

Share This Page