keyboard layout/setting problemSupport


  1. jon_t

    jon_t New Member

    so hopefully this question/problem isn't as simple/dumb as my previous.

    I've somehow messed up my keyboard settings or language. the bottom right and bottom left buttons now have some Chinese/Japanese text on them and the bottom left button turns on some alternative keyboard options and changes my text output to Japanese.

    Now I presumed this was simply something in my language settings but I've set them back to UK and still no joy.

    I'm also using Handcent sms and the Handcent keyboard ui but that's not displaying either. Tried un-install/reinstall but no luck.

    any ideas?

    Advertisement
    :
    sam3184, ralfe and dyakin like this.
  2. Smg

    Smg Well-Known Member

    You've probably changed it to the Japanese Keyboard.

    To change back go onto something where you have to enter text like create a new text message and hold your finger down on the box where you would write text in and it should pop up "Input Method" then you can switch it back to the SE keyboard or the Android one or any other keyboard you have installed.
    ralfe and dyakin like this.
  3. dyakin

    dyakin New Member

    thanks sng, that was not intuitive at all to fix, and not helpful that the phone does this so easily - a mark of bad programmers. this is why iPhone dominates - common sense!! Will probably be my next one.
  4. ralfe

    ralfe New Member

    Thanks so much for that simple reply. I am a complete loser with phones and couldnt understand what I had changed. Your instructions got my phone back to its original format, thank goodness. Shame the software makes it so easy to change accidentally.
  5. sam3184

    sam3184 New Member

    wow seriously that easy it took me 1 year to find this out - my phone is sensitive so it change settings to Japanese or Chinese - i go to settings each time under keyboard and cant fix it - and its just a click where you type

    DUUUUUUUUUH :p:p:p:p:p:p
Loading...

Share This Page