Keyboard MicrophoneGeneral


Last Updated:

  1. emoshurchak

    emoshurchak Well-Known Member This Topic's Starter

    Joined:
    Sep 30, 2010
    Messages:
    55
    Likes Received:
    1
    I've selected the Samsung keyboard and checked "Voice input" but can't get the microphone icon on the keyboard. I've also checked "Google voice typing" but this doesn't do it either. Are there some other options I need to set?
     

    Advertisement
  2. emoshurchak

    emoshurchak Well-Known Member This Topic's Starter

    Joined:
    Sep 30, 2010
    Messages:
    55
    Likes Received:
    1
    Think I've got it now. You have to press and hold the little gear icon on the keyboard and then select the microphone.
     

Share This Page

Loading...