1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Keyboard not making "click" soundSupport


Last Updated:

  1. avenuePad

    avenuePad Well-Known Member This Topic's Starter

    Joined:
    Dec 2, 2010
    Messages:
    98
    Likes Received:
    14
    The default (only one I use as of now) qwerty keyboard is all of a sudden not making the "click" sound when I type. I'm not sure if I accidentally changed the settings, but I can't seem to find any settings related to just the keyboard sounds. I go to Settings > Sounds, but there's nothing specific regarding the keyboard. The funny thing is that I prefer no sounds, but I would like to know how to turn the click back on for future reference.

    I have turned the phone on and off, to no avail.

    Currently running Froyo.

    Edit: Well, I found the settings for the Swype keyboard under "locale and text". However, the "audio feedback" selection is not highlighted and I'm unable to turn it on or off.
     

    Advertisement

Share This Page

Loading...